Jump to content
funtoo forums
  • 0
viochrome

Installation of xfce4-meta-4.12 not possbile

Question

Hello Funtoo Community,

 

this is my first post here, but I am working with Linux generel for many years now. A long time with Gentoo Linux.

 

I want to setup a completly new system as my workstation. Everything for now works fine and I got a very fast and responsible base system.

 

As my desktop environment I want to have the newest version of Xfce 4.12, but no ebuild exists in default Funtoo portage tree. So I search a little bit and found a suitable ebuild in Gentoo's portage tree. I added the tree as overlay using layman.

 

Everything seems to be fine, but when I'm doing emerge -av xfce4-meta only the 4.10 version will be offered.

 

I tried several trings, adding version number: emerge -av xfce4-meta-4.12 the i got no result. Or adding portage tree suffix: emerge -av xfce4-meta::gentoo, or all in combination....still no result.

 

No plan what I'm doing wrong. So please help me! :) That would be SO GREAT!!!

 

Here some important configuration of my system:

 

eselect profile list

Currently available arch profiles:
  [1]   funtoo/1.0/linux-gnu/arch/x86-64bit *
  [2]   funtoo/1.0/linux-gnu/arch/pure64
Currently available subarch profiles:
  [3]   funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/amd64-bulldozer
  [4]   funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/amd64-jaguar
  [5]   funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/amd64-k10
  [6]   funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/amd64-k8
  [7]   funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/amd64-k8+sse3
  [8]   funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/amd64-piledriver
  [9]   funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/amd64-steamroller
  [10]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/atom_64
  [11]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/btver1_64
  [12]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/core2_64
  [13]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/core-avx-i
  [14]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/corei7
  [15]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/generic_64
  [16]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/intel64-haswell *
  [17]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/intel64-ivybridge
  [18]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/intel64-sandybridge
  [19]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/native_64
  [20]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/nocona
  [21]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/opteron_64
  [22]  funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/xen-pentium4+sse3_64
Currently available build profiles:
  [23]  funtoo/1.0/linux-gnu/build/stable
  [24]  funtoo/1.0/linux-gnu/build/current *
  [25]  funtoo/1.0/linux-gnu/build/experimental
Currently available flavor profiles:
  [26]  funtoo/1.0/linux-gnu/flavor/minimal
  [27]  funtoo/1.0/linux-gnu/flavor/core
  [28]  funtoo/1.0/linux-gnu/flavor/desktop *
  [29]  funtoo/1.0/linux-gnu/flavor/workstation
  [30]  funtoo/1.0/linux-gnu/flavor/hardened
Currently available mix-ins profiles:
  [31]  funtoo/1.0/linux-gnu/mix-ins/audio *
  [32]  funtoo/1.0/linux-gnu/mix-ins/cinnamon
  [33]  funtoo/1.0/linux-gnu/mix-ins/console-extras *
  [34]  funtoo/1.0/linux-gnu/mix-ins/dvd
  [35]  funtoo/1.0/linux-gnu/mix-ins/gnome
  [36]  funtoo/1.0/linux-gnu/mix-ins/kde
  [37]  funtoo/1.0/linux-gnu/mix-ins/mate
  [38]  funtoo/1.0/linux-gnu/mix-ins/media * (auto)
  [39]  funtoo/1.0/linux-gnu/mix-ins/media-pro *
  [40]  funtoo/1.0/linux-gnu/mix-ins/mediadevice-audio-consumer (auto)
  [41]  funtoo/1.0/linux-gnu/mix-ins/mediadevice-audio-pro (auto)
  [42]  funtoo/1.0/linux-gnu/mix-ins/mediadevice-base (auto)
  [43]  funtoo/1.0/linux-gnu/mix-ins/mediadevice-video-consumer (auto)
  [44]  funtoo/1.0/linux-gnu/mix-ins/mediadevice-video-pro (auto)
  [45]  funtoo/1.0/linux-gnu/mix-ins/mediaformat-audio-common (auto)
  [46]  funtoo/1.0/linux-gnu/mix-ins/mediaformat-audio-extra
  [47]  funtoo/1.0/linux-gnu/mix-ins/mediaformat-gfx-common (auto)
  [48]  funtoo/1.0/linux-gnu/mix-ins/mediaformat-gfx-extra
  [49]  funtoo/1.0/linux-gnu/mix-ins/mediaformat-video-common (auto)
  [50]  funtoo/1.0/linux-gnu/mix-ins/mediaformat-video-extra
  [51]  funtoo/1.0/linux-gnu/mix-ins/lxde
  [52]  funtoo/1.0/linux-gnu/mix-ins/lxqt
  [53]  funtoo/1.0/linux-gnu/mix-ins/no-emul-linux-x86
  [54]  funtoo/1.0/linux-gnu/mix-ins/no-systemd *
  [55]  funtoo/1.0/linux-gnu/mix-ins/print (auto)
  [56]  funtoo/1.0/linux-gnu/mix-ins/python3-only
  [57]  funtoo/1.0/linux-gnu/mix-ins/X *
  [58]  funtoo/1.0/linux-gnu/mix-ins/xfce *
  [59]  funtoo/1.0/linux-gnu/mix-ins/vmware-guest
  [60]  funtoo/1.0/linux-gnu/mix-ins/hardened

cat /etc/portage/make.conf

INPUT_DEVICES="evdev"
LINGUAS="de de_DE"
MAKEOPTS="-j9"
SYNC="https://github.com/funtoo/ports-2012.git"
USE="-qt4 acpi cairo gtk3"
VIDEO_CARDS="nvidia"
XFCE_PLUGINS="brightness clock trash"
source /var/lib/layman/make.conf

layman -l

* gentoo                    [Rsync     ] (rsync://rsync.gentoo.org/gentoo-portage

emerge -av xfce4-meta

[ebuild  N     ] media-libs/libogg-1.3.2  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 398 kB
[ebuild  N     ] sys-power/pm-quirks-20100619  10 kB
[ebuild  N     ] dev-libs/libx86-1.1-r3  USE="-static-libs" 86 kB
[ebuild  N     ] media-libs/vo-aacenc-0.1.3  USE="-examples (-neon) -static-libs" ABI_X86="(64) -32 (-x32)" 599 kB
[ebuild  N     ] sys-process/lsof-4.88  USE="ipv6 -examples -rpc (-selinux) -static" 761 kB
[ebuild  N     ] sys-libs/libraw1394-2.1.0-r1  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 285 kB
[ebuild  N     ] media-sound/wavpack-4.70.0  USE="-static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="mmx" 403 kB
[ebuild  N     ] media-libs/libiec61883-1.2.0-r1  USE="-examples -static-libs" ABI_X86="(64) -32 (-x32)" 229 kB
[ebuild  N     ] sys-libs/libavc1394-0.5.4-r1  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 334 kB
[ebuild  N     ] dev-libs/libisofs-1.3.8  USE="acl xattr zlib -debug -static-libs -verbose-debug" 784 kB
[ebuild  N     ] x11-libs/gnome-pty-helper-0.38.3  USE="hardened" 982 kB
[ebuild  N     ] media-libs/libmp4v2-2.0.0  USE="-static-libs {-test} -utils" 485 kB
[ebuild  N     ] media-libs/giflib-4.2.3-r1  USE="X -static-libs" ABI_X86="(64) -32 (-x32)" 548 kB
[ebuild  N     ] dev-perl/LWP-MediaTypes-6.20.0-r1  19 kB
[ebuild  N     ] virtual/perl-MIME-Base64-3.140.0-r1  0 kB
[ebuild  N     ] dev-perl/Encode-Locale-1.30.0-r1  7 kB
[ebuild  N     ] virtual/perl-IO-Compress-2.64.0  0 kB
[ebuild  N     ] virtual/perl-IO-1.310.0  0 kB
[ebuild  N     ] virtual/perl-Compress-Raw-Zlib-2.65.0  0 kB
[ebuild  N     ] virtual/perl-Encode-2.600.0  0 kB
[ebuild  N     ] virtual/perl-Time-Local-1.230.0-r1  0 kB
[ebuild  N     ] dev-perl/HTML-Tagset-3.200.0-r1  8 kB
[ebuild  N     ] virtual/perl-Exporter-5.710.0-r1  0 kB
[ebuild  N     ] dev-perl/HTTP-Date-6.20.0-r1  8 kB
[ebuild  N     ] dev-perl/Net-HTTP-6.60.0  16 kB
[ebuild  N     ] dev-lang/orc-0.4.23  USE="-examples -static-libs" ABI_X86="(64) -32 (-x32)" 440 kB
[ebuild  N     ] dev-perl/HTML-Parser-3.710.0-r1  USE="{-test}" 89 kB
[ebuild  N     ] dev-perl/File-Listing-6.40.0-r1  51 kB
[ebuild  N     ] media-libs/libvorbis-1.3.5  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 1,166 kB
[ebuild  N     ] x11-proto/xf86miscproto-0.9.3  83 kB
[ebuild  N     ] x11-libs/libXres-1.0.7  USE="-static-libs" 277 kB
[ebuild  N     ] media-libs/faac-1.28-r4  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 663 kB
[ebuild  N     ] media-libs/libtheora-1.1.1-r1  USE="encode -doc -examples -static-libs" ABI_X86="(64) -32 (-x32)" 1,859 kB
[ebuild  N     ] x11-libs/libXxf86misc-1.0.3  USE="-static-libs" 250 kB
[ebuild  N     ] dev-perl/URI-1.670.0  USE="{-test}" 81 kB
[ebuild  N     ] dev-perl/IO-HTML-1.00.0  USE="{-test}" 19 kB
[ebuild  N     ] dev-perl/HTTP-Message-6.60.0-r1  50 kB
[ebuild  N     ] dev-perl/WWW-RobotRules-6.20.0  9 kB
[ebuild  N     ] dev-perl/HTTP-Daemon-6.10.0-r1  19 kB
[ebuild  N     ] dev-perl/HTTP-Negotiate-6.0.1-r1  9 kB
[ebuild  N     ] dev-perl/HTTP-Cookies-6.0.1-r1  19 kB
[ebuild  N     ] dev-util/xfce4-dev-tools-4.12.0  303 kB
[ebuild  N     ] dev-libs/fribidi-0.19.6  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 625 kB
[ebuild  N     ] x11-libs/startup-notification-0.12-r1  USE="-static-libs" 347 kB
[ebuild  N     ] dev-perl/libwww-perl-6.50.0  USE="ssl" 130 kB
[ebuild  N     ] dev-perl/LWP-Protocol-https-6.60.0  9 kB
[ebuild  N     ] media-libs/alsa-lib-1.0.29  USE="python -alisp -debug -doc" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7" 885 kB
[ebuild  N     ] media-libs/libbluray-0.7.0  USE="fontconfig truetype xml -aacs -bdplus -java -static-libs -utils" ABI_X86="(64) -32 (-x32)" 584 kB
[ebuild  N     ] app-eselect/eselect-notify-send-0.1  0 kB
[ebuild  N     ] app-eselect/eselect-cdparanoia-0.1  0 kB
[ebuild  N     ] dev-lang/yasm-1.2.0-r1  USE="nls python" PYTHON_TARGETS="python2_7" 1,413 kB
[ebuild  N     ] app-pda/libplist-1.11:0/2  USE="python -static-libs" PYTHON_TARGETS="python2_7 python3_3 -python3_4" 348 kB
[ebuild  N     ] media-libs/gstreamer-0.10.36-r2:0.10  USE="nls orc -introspection {-test}" ABI_X86="(64) -32 (-x32)" 2,955 kB
[ebuild  N     ] app-text/iso-codes-3.57  LINGUAS="de -af -am -ar -as -ast -az -be -bg -bn -bn_IN -br -bs -byn -ca -crh -cs -cy -da -dz -el -en -eo -es -et -eu -fa -fi -fo -fr -ga -gez -gl -gu -haw -he -hi -hr -hu -hy -ia -id -is -it -ja -ka -kk -km -kn -ko -kok -ku -lt -lv -mi -mk -ml -mn -mr -ms -mt -nb -ne -nl -nn -nso -oc -or -pa -pl -ps -pt -pt_BR -ro -ru -rw -si -sk -sl -so -sq -sr -sr@latin -sv -sw -ta -te -th -ti -tig -tk -tl -tr -tt -tt@iqtelif -ug -uk -ve -vi -wa -wal -wo -xh -zh_CN -zh_HK -zh_TW -zu" 3,686 kB
[ebuild  N     ] dev-libs/libcdio-0.93:0/15  USE="cxx -cddb -minimal -static-libs {-test}" ABI_X86="(64) -32 (-x32)" 2,660 kB
[ebuild  N     ] media-libs/libexif-0.6.21-r1  USE="nls -doc -static-libs" ABI_X86="(64) -32 (-x32)" 1,337 kB
[ebuild  N     ] media-libs/flac-1.3.1-r1  USE="cxx ogg (-altivec) -debug -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse" 920 kB
[ebuild  N     ] xfce-base/libxfce4util-4.12.1:0/7  USE="-debug" 445 kB
[ebuild  N     ] media-libs/libsndfile-1.0.25-r1  USE="alsa -minimal -sqlite -static-libs {-test}" ABI_X86="(64) -32 (-x32)" 1,036 kB
[ebuild  N     ] media-libs/gst-plugins-base-0.10.36-r2:0.10  USE="nls orc -introspection" ABI_X86="(64) -32 (-x32)" 2,309 kB
[ebuild  N     ] dev-libs/libcdio-paranoia-0.93_p1  USE="cxx -static-libs {-test}" ABI_X86="(64) -32 (-x32)" 670 kB
[ebuild  N     ] x11-libs/libxklavier-5.3  USE="-doc -introspection" 309 kB
[ebuild  N     ] dev-libs/libburn-1.3.8  USE="cdio -debug -static-libs -track-src-odirect" 945 kB
[ebuild  N     ] media-libs/x265-1.5:0/43  USE="10bit {-test}" ABI_X86="(64) -32 (-x32)" 575 kB
[ebuild  N     ] media-libs/x264-0.0.20140308:0/142  USE="interlaced threads -10bit -opencl -pic -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse" 611 kB
[ebuild  N     ] media-libs/xvid-1.3.3  USE="threads -examples -pic" ABI_X86="(64) -32 (-x32)" 679 kB
[ebuild  N     ] media-libs/libvpx-1.3.0  USE="postproc threads (-altivec) -doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="mmx sse sse2 sse3 sse4_1 ssse3 (-avx) (-avx2)" 2,036 kB
[ebuild  N     ] x11-themes/sound-theme-freedesktop-0.8  468 kB
[ebuild  NS    ] sys-devel/automake-1.11.6-r1:1.11 [1.13.4:1.13, 1.14.1:1.14] 1,068 kB
[ebuild  N     ] media-libs/libsamplerate-0.1.8-r1  USE="sndfile -static-libs" ABI_X86="(64) -32 (-x32)" 4,203 kB
[ebuild  N     ] media-plugins/gst-plugins-alsa-0.10.36-r1:0.10  ABI_X86="(64) -32 (-x32)" 0 kB
[ebuild  N     ] media-sound/lame-3.99.5-r1  USE="sndfile -debug -mp3rtp -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="(-mmx)" 1,412 kB
[ebuild  N     ] media-sound/twolame-0.3.13-r1  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 645 kB
[ebuild  N     ] media-sound/alsa-utils-1.0.29:0.9  USE="libsamplerate ncurses nls -doc (-selinux)" 1,128 kB
[ebuild  N     ] app-text/recode-3.6_p20-r1  USE="nls -static-libs" ABI_X86="(64) -32 (-x32)" 2,044 kB
[ebuild  N     ] x11-themes/gnome-icon-theme-3.12.0  USE="-branding" 17,327 kB
[ebuild  N     ] app-i18n/enca-1.14-r2  USE="recode -doc" ABI_X86="(64) -32 (-x32)" 548 kB
[ebuild  N     ] virtual/freedesktop-icon-theme-0  0 kB
[ebuild  N     ] sys-auth/realtime-base-0.1  0 kB
[ebuild  N     ] media-sound/jack-audio-connection-kit-0.124.1  USE="alsa pam (-altivec) (-coreaudio) -cpudetection -debug -doc -examples -oss" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse -3dnow" 1,088 kB
[ebuild  N     ] virtual/libgudev-215  USE="static-libs -introspection" ABI_X86="(64) -32 (-x32)" 0 kB
[ebuild  N     ] dev-libs/libatasmart-0.19-r1  USE="-static-libs" 252 kB
[ebuild  N     ] virtual/eject-0  0 kB
[ebuild  N     ] sys-block/parted-3.2  USE="debug nls readline -device-mapper (-selinux) -static-libs" 1,617 kB
[ebuild  NS    ] app-text/docbook-xml-dtd-4.3-r1:4.3 [4.1.2-r6:4.1.2, 4.2-r2:4.2, 4.4-r2:4.4, 4.5-r1:4.5] 82 kB
[ebuild  N     ] sys-apps/vbetool-1.1  179 kB
[ebuild  N     ] sys-power/pm-utils-1.4.1-r6  USE="alsa -debug -ntp" VIDEO_CARDS="-intel -radeon" 204 kB
[ebuild  N     ] media-libs/libmtp-1.1.8:0/9  USE="crypt -doc -examples -static-libs" 740 kB
[ebuild  N     ] app-pda/libusbmuxd-1.0.9:0/2  USE="-static-libs" 260 kB
[ebuild  N     ] media-libs/libdc1394-2.2.3:2  USE="X -doc -static-libs" ABI_X86="(64) -32 (-x32)" 595 kB
[ebuild  N     ] xfce-base/xfconf-4.12.0  USE="-debug -perl" 530 kB
[ebuild  N     ] app-pda/libimobiledevice-1.1.6:0/4  USE="python -gnutls -static-libs" PYTHON_TARGETS="python2_7 python3_3 -python3_4" 605 kB
[ebuild  N     ] media-libs/libass-0.12.1:0/5  USE="enca fontconfig harfbuzz -static-libs" ABI_X86="(64) -32 (-x32)" 305 kB
[ebuild  N     ] media-libs/libwebp-0.4.2:0/5  USE="gif jpeg opengl png tiff -experimental -static-libs -swap-16bit-csp" ABI_X86="(64) -32 (-x32)" 955 kB
[ebuild  N     ] media-video/ffmpeg-2.6.1:0/54.56.56  USE="X aac alsa bluray bzip2 cdio encode faac gpl hardcoded-tables iconv iec61883 ieee1394 jack jpeg2k libass mp3 network opengl postproc theora threads truetype twolame v4l vorbis vpx wavpack webp x264 x265 xvid zlib -aacplus (-altivec) -amr -amrenc (-armv5te) (-armv6) (-armv6t2) (-armvfp) -bs2b -celt -cpudetection -debug -doc -examples -fdk -flite -fontconfig -frei0r -fribidi -gme -gnutls -gsm -ladspa -libcaca -libsoxr -libv4l -lzma (-mipsdspr1) (-mipsdspr2) (-mipsfpu) -modplug (-neon) -openal -openssl -opus -oss -pic -pulseaudio -quvi -rtmp -samba -schroedinger -sdl -speex -ssh -static-libs {-test} -vaapi -vdpau -xcb -zvbi" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="avx fma3 mmx mmxext sse sse2 sse3 sse4_1 sse4_2 ssse3 -3dnow -3dnowext -avx2 -fma4 -xop" FFTOOLS="aviocat cws2fws ffescape ffeval ffhash fourcc2pixfmt graph2dot ismindex pktdumper qt-faststart trasher" 7,620 kB
[ebuild  N     ] media-libs/netpbm-10.66.00  USE="X jpeg jpeg2k png tiff xml zlib -doc -jbig -rle -static-libs (-svga)" CPU_FLAGS_X86="sse2" 2,515 kB
[ebuild  N     ] virtual/ffmpeg-9-r1  USE="X encode jpeg2k mp3 theora truetype x264 -gsm -opus -sdl -speex -threads -vaapi -vdpau" ABI_X86="(64) -32 (-x32)" 0 kB
[ebuild  N     ] media-video/ffmpegthumbnailer-2.0.8  USE="gtk jpeg png -gnome" 359 kB
[ebuild  N     ] x11-libs/libwnck-2.31.0:1  USE="startup-notification -doc -introspection" 617 kB
[ebuild  N     ] x11-themes/gtk-engines-xfce-3.2.0-r200  USE="-debug" ABI_X86="(64) -32 (-x32)" 368 kB
[ebuild  N     ] dev-libs/libunique-1.1.6-r1:1  USE="dbus -debug -doc -introspection {-test}" 328 kB
[ebuild  N     ] xfce-base/libxfce4ui-4.12.1  USE="startup-notification -debug -glade" 651 kB
[ebuild  N     ] x11-misc/xscreensaver-5.32  USE="jpeg opengl pam perl -gdm -new-login (-selinux) -suid -xinerama" 10,324 kB
[ebuild  N     ] media-libs/libcanberra-0.30-r4  USE="alsa gtk gtk3 sound udev -gnome -gstreamer -oss -pulseaudio -tdb" 312 kB
[ebuild  N     ] xfce-base/exo-0.10.4  USE="-debug" 1,191 kB
[ebuild  N     ] xfce-base/garcon-0.4.0  USE="-debug" 456 kB
[ebuild  N     ] xfce-base/xfwm4-4.12.2  USE="dri startup-notification xcomposite -debug" 1,164 kB
[ebuild  N     ] media-gfx/ristretto-0.8.0  USE="-debug" 529 kB
[ebuild  N     ] dev-libs/keybinder-0.3.0-r201  USE="python -introspection -lua" PYTHON_TARGETS="python2_7" 369 kB
[ebuild  N     ] x11-libs/vte-0.28.2-r206  USE="python -debug -glade -introspection" PYTHON_ABIS="2.7 -2.6" 940 kB
[ebuild  N     ] xfce-base/xfce4-panel-4.12.0  USE="-debug" 1,082 kB
[ebuild  N     ] x11-terms/xfce4-terminal-0.6.3  USE="-debug" 797 kB
[ebuild  N     ] app-cdr/xfburn-0.5.2  USE="udev -debug -gstreamer" 744 kB
[ebuild  N     ] xfce-base/xfce4-appfinder-4.12.0  USE="-debug" 449 kB
[ebuild  N     ] xfce-extra/xfce4-mixer-4.11.0  USE="alsa keybinder -debug -oss" 462 kB
[ebuild  N     ] x11-libs/libnotify-0.7.6-r1  USE="-introspection {-test}" ABI_X86="(64) -32 (-x32)" 274 kB
[ebuild  N     ] x11-misc/notification-daemon-3.14.0  274 kB
[ebuild  N     ] virtual/notification-daemon-0  USE="-gnome" 0 kB
[ebuild  N     ] x11-misc/xdg-user-dirs-0.15  USE="gtk" 239 kB
[ebuild  N     ] x11-misc/xdg-user-dirs-gtk-0.10  114 kB
[ebuild  N     ] sys-power/upower-0.99.1:0/3  USE="deprecated ios -introspection" 419 kB
[ebuild  N     ] sys-fs/udisks-2.1.4:2  USE="gptfdisk -cryptsetup -debug -introspection (-selinux) -systemd" 881 kB
[ebuild  N     ] xfce-base/xfce4-session-4.12.1  USE="nls policykit upower xscreensaver -debug -systemd" 1,260 kB
[ebuild  N     ] xfce-base/xfce4-settings-4.12.0  USE="libnotify upower xklavier -debug -libcanberra -libinput" 951 kB
[ebuild  N     ] gnome-base/gvfs-1.22.3  USE="bluray cdda gtk ios mtp udev udisks -afp -archive -fuse -gnome-online-accounts -gphoto2 -http -libsecret -samba -systemd {-test} -zeroconf" 1,551 kB
[ebuild  N     ] xfce-base/thunar-1.6.6  USE="dbus exif libnotify pcre startup-notification udisks -debug {-test}" XFCE_PLUGINS="trash" 2,110 kB
[ebuild  N     ] xfce-extra/tumbler-0.1.31  USE="ffmpeg jpeg pdf -curl -debug -gstreamer -odf -raw" 538 kB
[ebuild  N     ] xfce-base/xfdesktop-4.12.1  USE="libnotify thunar -debug" 1,384 kB
[ebuild  N     ] xfce-extra/thunar-volman-0.8.1  USE="libnotify -debug" 464 kB
[ebuild  N     ] xfce-base/xfce4-meta-4.10  USE="mixer ristretto svg terminal thunar thunar-volman tumbler xfburn -minimal" 0 kB

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I don't think you need the gentoo overlay.  I found a bug report that says the latest xfce has been added to the funtoo tree, however, I cannot find xfce4-meta-4.12 in the tree.  Maybe it was overlooked?

 

Here's the report:  https://bugs.funtoo.org/browse/FL-2162

 

Maybe you need to file a new bug with your issue?

Share this post


Link to post
Share on other sites
  • 0

viochrome,

 

I recently synced and emerged xfce4-meta, I believe it is actually pulling in the xfce 4.12 packages, but xfce4-meta is still labeled as version 4.10.

 

I believe this can be verified, I used Porthole, for example xfwm4 is version 4.12.2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...