Jump to content

overkill

Members
  • Content Count

    129
  • Joined

  • Last visited

  • Days Won

    11

overkill last won the day on July 17 2016

overkill had the most liked content!

About overkill

  • Rank
    Advanced Member

Personal

  • Location
    Austin, TX

Recent Profile Visitors

1,513 profile views
  1. Did you follow this guide? https://www.funtoo.org/LXD I think it's the one I used originally. I could only find it again via a google search. Couldn't find it via the menus on www.funtoo.org.
  2. I'm not sure about exim, but it think it's common for <> to be used for forwarding. Because of this, some servers will not accept forwarded mail because of the null sender address. Is that what you are running into? One should be able to check the logs to see what indeed is being used as the sender address on forwarded messages.
  3. The Funtoo Install Guide says it should be a symlink. I think I may have seen a emerge message mentioning to set the timezone with tzselect. So I did. LOL! Changing the file to a symlink fixed the Time/Date Display. Thanks!!!
  4. As a symlink?, no. Forgot how I set it, but it is in the /etc/localtime file. I remember the old way was to symlink it. Then it change in funtoo some time ago (years?). I'll have to browse the install guide to see if it is there. # date Sun Dec 16 12:31:54 CST 2018 CST is Central Standard Time in the U.S., which is set by America Chicago.
  5. I deleted my new overlay, and used /etc/portage/repos.conf/overkill.conf to define my existing /usr/local/portage overlay. All is good again
  6. I've just upgraded to Funtoo 1.3. My overlay seems to be broken. It's still in the old /usr/local/portage directory. Before the upgrade, it did work. But equery always shows the O even if there isn't an overlay ebuild for that package. [--O] [ ] www-client/chromium-70.0.3538.67:0 [--O] [ ] www-client/chromium-70.0.3538.67-r1:0 [--O] [ ] www-client/chromium-71.0.3578.10:0 [I-O] [ ] www-client/chromium-71.0.3578.30:0 [--O] [M ] www-client/chromium-72.0.3595.2:0 I've followed the new overlay guide (https://www.funtoo.org/Local_Overlay) and made a new overlay in /var/git/
  7. Just upgraded to Gnome 3.30. The time/date display in the middle of the top bar is always UTC. My system clock is using local time America/Chicago for Central Standard Time. Using the settings utility in gnome, it shows the correct time zone, but it says UTC America/Chicago. No matter what I change it to, it will still show UTC time. If I manually change the time with the gnome settings date / time control, it will change the system time to UTC, but the time/date will be correct. How do I force gnome to NOT BE STUCK in UTC?
  8. Looks like you are trying to run the command as a non-root user. Did you try running as root?
  9. I was planning on migrating to a different CPU in the short term. Yes, here it is # cat /etc/ego.conf # This is the ego.conf file [global] release = 1.3 Here it is, but I'm having a problem with empathy, not enchant. Are they related? # emerge enchant -av These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild R ] app-text/enchant-2.2.1-r1:0/2::text-kit USE="hunspell -aspell -static-libs -test" 0 KiB Total: 1 package (1 reinstall), Size of downloads: 0 KiB Would you like to merge these packages? [Yes/No]
  10. I do use gnome, so the mix in is enabled. # epro show === Enabled Profiles: === arch: x86-64bit build: current subarch: (not set) flavor: desktop mix-ins: gnome === Python kit: === branch: 3.7-release === All inherited flavor from desktop flavor: === workstation (from desktop flavor) core (from workstation flavor) minimal (from core flavor) === All inherited mix-ins from desktop flavor: === X (from workstation flavor)
  11. Can't finish `emerge @preserved-rebuild`. Empathy fails everytime. go keeps being included in the list, just like it says in the guide. I did uninstall it and reinstall it. # emerge @preserved-rebuild -av These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild R ] dev-lang/go-1.11.2:0/1.11.2::lang-kit USE="-gccgo" 0 KiB [ebuild U ] net-im/empathy-3.12.14::gnome-kit [3.12.12::gentoo] USE="geolocation gnome gnome-online-accounts map spell v4l -debug -test" 0 KiB Total: 2 packages (1 upgrade, 1 reinstall), Size of downloads: 0 KiB Wou
  12. Couldn't wait. Had to uninstall 3 packages to proceed. # emerge -C =compiler-rt-sanitizers-6.0.0 -a # emerge -C =webkit-gtk-2.4.11-r2 -a # emerge -C =grilo-plugins-0.2.17 Now `emege @preserved-rebuild works! # emerge @preserved-rebuild -av These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild R ] dev-lang/go-1.11.2:0/1.11.2::lang-kit USE="-gccgo" 0 KiB [ebuild R ] dev-scheme/guile-2.0.11-r1:0/2.0.11::core-kit USE="deprecated nls regex threads -debug -debug-malloc -emacs -networking -static" 0 KiB [ebuild UD ] dev-libs/pro
  13. Good news, bad news. I was able to complete `emerge world -uDNav`, but cannot do a `emerge @preserved-rebuild -a`. # emerge @preserved-rebuild -av These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds to satisfy "sys-libs/compiler-rt-sanitizers:6.0.0". (dependency required by "@preserved-rebuild" [argument]) Checking the tree with equery shows: # equery l -po compiler-rt-sanitizers * Searching for compiler-rt-sanitizers ... [--O] [ ] sys-libs/compiler-rt-sanitizers-4.0.1:4.0.1 [--O] [ ] sys-libs/compiler-rt-s
  14. I did remove xorg-server as instructed in the guide. I also cut and pasted the sed commands. My major fault I believe was that I had done a partial 1.2 upgrade back around May. By partial I mean not all of the kits moved to 1.2, only a selection of kits were specified as 1.2-prime. I followed those instructions and successfully upgraded. I believe I posted my ego.conf file in my first post of this thread. I didn't upgrade (ego sync & emerge world -uDNav) that installation, I just jumped right into the 1.3 upgrade guide. So yes, my mistake, but I did follow the guides, I just fa
  15. I had to fix some issues -- don't remember what exactly the error was -- about too many versions trying to be installed. It suggested to use --verbose-conflicts but that didn't work. Basically I had to reinstall any [installed] package(s) with a lower version dependency. After I got those cleaned up, I attacked the errors like in my last post. In the last post, I would have run `emerge libcanberra --ignore-world -1av`. After sucessfully installing, then I would `emerge world -uDNav` again and deal with the next problem. Had to uninstall gparted. I couldn't fix that one. I also got desp
×
×
  • Create New...