Jump to content
The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates

  1. Today
  2. I've installed Funtoo (fresh installation) and now I'm trying to emerge xorg-x11, but I'm facing this issue during dev-libs/ocl-icd. build.log emerge --info emerge -pqv
  3. Last week
  4. Yes, we don't support it officially so it's assumed that you know what you're doing -- which is a good assumption if you are compiling your own kernel. We don't support it just because it uses up a lot of my/our time to troubleshoot peoples' failed kernel configs, so we give you one that works by default, and if you deviate from there, that's on you. That also means that if you have a weird bug we may ask you to switch back to debian-sources to see if it still occurs -- it gives us all a common baseline.
  5. Earlier
  6. Hi. I have installed new funtoo linux. I dont like genkernel installed debian kernel. At the same PC I have working gentoo installation. May I use gentoo-sources and compile with gentoo's .config?
  7. Oh Gee, I would never come up to this on my own! Thank you @cardinal for the workaround which actually works. I did not even expect anyone to be able to answer this at all, not to mention the same day answer! Just for the record, on top of doing everything you described, I also had to remove a reference to virtual/libcrypto from the ebuild as this package does not exist in Funtoo, and manually download the openssh tarball from distfiles.gentoo.org into /var/cache/portage/distfiles directory. Got my SSH daemon back! Thank you again! P.S. We both understand that it is just a dirty hack, a real solution is to be delivered from Funtoo... Upvoted a bug.
  8. Vote for Bug Report: i686 openssh requires >=sys-kernel/linux-headers-5.1 The problem below could be an issue with my computer, try updating the headers first by copy/renaming to linux-headers-5.7-r1.ebuild. Unmask with keyword="*" install linux-headers-5.7 and rebuild openssh-8.4_p1-r3 Yesterday I had the same problem again in spite of linux-headers-5.7 still being installed when the upgrade of openssl forced an openssh rebuild. To get a working version again I had to update openssh by adding the openssh folder from gentoo portage to my local overlay, remove acct-group/sshd acct-user/sshd from openssh-8.8_p1.ebuild, add user-info.eclass from gentoo to funtoo.
  9. Hi, sshd does not accept connections, even from the local system. Once the computer was powered up last time months ago, it worked fine. Unfortunately, I cannot remember for sure if there ran package update or it happened out of blue. sshd_config was not touched since the last time sshd worked, I started playing with config only after sshd already broke apart. arch: x86-32bit subarch: atom_32 OpenSSH_8.4p1, OpenSSL 1.1.1l 24 Aug 2021 Any ssh attempt drops connection immediately. Server command and log: /usr/sbin/sshd -dddDe -o PidFile=/run/sshd.pid Client command and log: ssh -vvv localhost Tried different things found on google, such as network MTU, various ciphers/MACs/KexAlgorithms settings, nothing sheds any light. Getting kind of desperate now. Thank you for all your help!
  1. Load more activity
×
×
  • Create New...