Jump to content
funtoo forums
  • 0
tefrem34

[Solved]New Install sys-boot/os-prober 404

Question

Hello,

I am trying to install Funtoo and have been having a tone of blocks, and desided to start fresh and os-prober has been a reacuring ofender.
Here is the message "ownloading 'http://ftp.bg.debian.org/debian/pool/main/o/os-prober/os-prober_1.74.tar.xz'
--2018-03-19 13:43:49-- http://ftp.bg.debian.org/debian/pool/main/o/os-prober/os-prober_1.74.tar.xz
Resolving ftp.bg.debian.org... 212.50.0.19, 2a01:288:4000:6::2
Connecting to ftp.bg.debian.org|212.50.0.19|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2018-03-19 13:43:50 ERROR 404: Not Found."
If someone could check it I would greatly appreceiate it.
Thank you.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Use sudo or user root:

cd /var/cache/portage/distfiles
wget http://www6.frugalware.org/mirrors/linux/frugalware/frugalware-current/source/base/os-prober/os-prober_1.74.tar.xz
emerge -av os-prober

 

Share this post


Link to post
Share on other sites
  • 0

Did you follow all the instructions from cardinal? When I do it,  it works.

If it does not work for you, could you post the complete output of the commands you are doing?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×