Jump to content
Our Second Funtoo Newsletter! ×
  • 0

While booting funtoo linux, loading custom binary format stays in the handlers section



Hello, I installed funtoo linux but I have a problem, I cannot boot the system normally. it stays in the title section while the system is booting. I was able to boot the system as nomodeset. My graphics card is gt420. The system came with the nvidia-settings application installed, it opens, but when I open it from the terminal, the application opens again, but it gives an error that the nvidia driver is not loaded etc. I think this is related to nomodeset, but I think it's also related to the system not booting normally. Because it comes with open source drivers installed. Thanks in advance.

Edited by shaw4543
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Note wiki/talk:


Bugs.funtoo.org Improvement:

Running nouveau requires deleting etc/modprobe.d/nouveau-blacklist.conf

If you choose to go with proprietary driver mixin profile gfxcard-nvidia-legacy should support your GT-420 



You would have to manually blacklist nouveau again to try out nvidia-390

Edited by cardinal
Additional information.
Link to comment
Share on other sites

  • 0
  • Funtoo Linux BDFL

@shaw4543 yes, the proprietary nvidia drivers are active by default. If you want to use nouveau, you need to remove the blacklist. 

However, you may have simply worked around the original problem, as the nvidia drivers should have worked -- unless you have an older card that is no longer supported.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...