Jump to content
  • 0
kundor

Gvim depends on non-existent version of vim-core?

Question

When I try to `emerge gvim`, I get

emerge: there are no ebuilds to satisfy "~app-editors/vim-core-8.2.0430".
(dependency required by "app-editors/gvim-8.2.0430::editors-kit" [ebuild])

Indeed, there only seems to be vim-core 8.2.0378.

Is there a workaround to get gvim to emerge?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

@cardinal that isn't really a fix for the issue, just a workaround.

@kundor yes, this is a bug. A couple of weeks ago, our upstream vim had issues, so I forked vim and vim-core. But I did not grab gvim. It should be reported to bugs.funtoo.org and we'll get it fixed. Thanks 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...