Jump to content
  • 0
Sign in to follow this  
aryvandaar

No pulseaudio

Question

5 answers to this question

Recommended Posts

  • 0

Okay, maybe that is just in Arch & derivatives? There are packages called lib32-libpulse, which is makes games stutter, and one called libpulse in Manjaro. Which sadly is a depedency for packages that all video players need.

Share this post


Link to post
Share on other sites
  • 0

To answer the original poster's question, yes, -pulseaudio in make.conf before you merge things should disable it. There are a few things that will want pulseaudio, like if you have the GNOME mix-in enabled, etc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...