Jump to content
funtoo forums
  • 0
Sign in to follow this  
johnnygarb

calligra emerge error missing (Missing IUSE: qt5)

Question

Hi

i got the following error in a KDE fresh install emerging calligra.
 

# emerge -av app-office/calligra

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds built with USE flags to satisfy "app-crypt/qca:2[qt5]".
!!! One of the following packages is required to complete your request:
- app-crypt/qca-2.2.0_pre20180606::nokit (Missing IUSE: qt5)
- app-crypt/qca-2.1.3-r2::nokit (Missing IUSE: qt5)
(dependency required by "app-office/calligra-3.1.0-r1::kde-kit[crypt]" [ebuild])
(dependency required by "app-office/calligra" [argument])

 

any advice ?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
On 10/27/2018 at 12:58 AM, Otakku said:

add "app-crypt/qca qt5on package.use

Hi, thanks for your answers.

otakku. i already try that.  qca was already installed. but there is no "qt5"  USE. like jhan said.

~# echo ">=app-crypt/qca-2.2.0_pre20180606 qt5"  >>  /etc/portage/package.use
~# emerge -avN calligra

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds built with USE flags to satisfy "app-crypt/qca:2[qt5]".
!!! One of the following packages is required to complete your request:
- app-crypt/qca-2.2.0_pre20180606::nokit (Missing IUSE: qt5)
- app-crypt/qca-2.1.3-r2::nokit (Missing IUSE: qt5)
(dependency required by "app-office/calligra-3.1.0-r1::kde-kit[crypt]" [ebuild])
(dependency required by "calligra" [argument])

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×