Jump to content

AdiosKid

Members
  • Content Count

    127
  • Joined

  • Last visited

  • Days Won

    34

Everything posted by AdiosKid

  1. Do you can use the 'Metro' => https://www.funtoo.org/Metro
  2. For default funtoo not use the latest packages of all, but you can use a overlay to install them. you can use overlay, but is nore recommended use gentoo repo as overlay. what do you mean split packages? no, is a different number
  3. Update the portage and mark as 'SOLVED' ego sync https://bugs.funtoo.org/browse/FL-7308
  4. There's no 32bits iso livecd. but you can use the stage3 loading from another livecd.
  5. Try unmask the python:3.6
  6. Please, join on telegram group is more faster to help you. https://t.me/joinchat/DG0l5Rez0MRt4p2GHnNohQ
  7. Nvidia Driver 390*. which is your video card?
  8. Use some video card ? leave the Xorg log.
  9. if you have time or that setup is not critical, you could help with Bentoo https://bentoo.info/
  10. This model is Ivy bridge, but you can use generic for all models. https://www.funtoo.org/Intel64-ivybridge
  11. I'm not using overlay to gcc, that is already available on 1.4.
  12. I always prefer make a new installation from stage3 and recompile all with the new gcc 9.1. I didn't upgrade from 1.3 yet.
  13. I'm using 3.6 version with no issue.
  14. Hi folks. now we have a livecd iso and an installer with calamares, both need some improvement but already work, I would like fix and improve better, but I need some help with the feedback. so, who could test, even in a vm, please give the feedback, about something to add, remove or change. here the site => http://bentoo.info ISO => https://sourceforge.net/projects/bentoo/ binaries and ISO => https://binhost.bentoo.info/ and the Telegram group => https://t.me/joinchat/DG0l5Rez0MRt4p2GHnNohQ
  15. show the qt compilation log when fail, maybe you just need enable some flag.
  16. AdiosKid

    Otakku

  17. I solve that issue reinstall "pam".
  18. dbus is enabled and do you use consolekit or elogind ? and show some screens
  19. I saw the package on github, I'll test soon possible.
  20. Better reinstall from stage3, more safe
  21. Use the Area31 Funtoo livecd -> https://area31.net.br/wiki/LiveCD_oficial is funtoo 1.3 based, we don't need gentoo based livecd anymore.
  22. Thread about that question: https://bugs.funtoo.org/browse/FL-5985
  23. Calamares no, the iso is only to test, I'll configure the Calamare next month
×
×
  • Create New...