Jump to content

johnnygarb

Members
  • Content Count

    14
  • Joined

  • Last visited

  • Days Won

    1

johnnygarb last won the day on November 14 2018

johnnygarb had the most liked content!

About johnnygarb

  • Rank
    Member

Personal

  • Location
    Argentina

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i update thunderbird to 60+ and it disable my language pack (spanish) i found this solution. https://support.mozilla.org/en-US/questions/1231936 language packs i hope this help somebody. regards.
  2. Updating firefox 62 requiere GCC 6.1 or newer but Emerge try to update Firefox first instead of GCC and it fail of course i could Emerge GCC manually. but Emerge is supposed to be in charge of build order. is this an error? sudo emerge -avuND @world These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild U ] www-client/firefox-62.0.3::net-kit [60.1.0::net-kit] USE="dbus gmp-autoupdate screenshot -bindist -clang% -custom-cflags -custom-optimization -debug -eme-free -geckodriver% -hardened -hwaccel -jack -lto% (-neon) -
  3. thank you cardinal. i did: emerge -av rust-bin that worked for me. now i can continue updating
  4. Hi everyone. i'm trying to update my laptop and i got this error: >>> Running pre-merge checks for dev-lang/rust-1.30.1-r1 * Checking for at least 4 GiB RAM ... [ !! ] * There is NOT at least 4 GiB RAM * Checking for at least 7 GiB disk space at "/var/tmp/portage/dev-lang/rust-1.30.1-r1/temp" ... [ ok ] * * Space constraints set in the ebuild were not met! * The build will most probably fail, you should enha
  5. Thank you Cardinal. https://bugs.funtoo.org/browse/FL-5837
  6. hi everyone. i'm installing Mate Desktop in old Dell laptop but iḿ stuck in this error i appreciate some advice grt-plugins.buil.log emerge.pqv emerge.info
  7. HI. i have problems with AES FLAG. i installed funtoo on a samsung laptop with Core i3 Westmere. i used intel64-westmere stage3. but when i installed KDE desktop refuses to init because: # nano /var/lib/sddm/.local/share/sddm/xorg-session.log Incompatible processor. This Qt build requires the following features: aes Aborted. Incompatible processor: missing feature 0x2000000 - aes. my processor is westmere but do not support aes. # gcc -march=native -E -v - </dev/null 2>&1 | grep cc1 /usr/libexec/gcc/x86_64-pc-linux-gnu/7.3.1/cc1 -E -quiet -v
  8. now itś solved https://bugs.funtoo.org/browse/FL-5789 thanks anyway.
  9. Hi, thanks for your answers. otakku. i already try that. qca was already installed. but there is no "qt5" USE. like jhan said. ~# echo ">=app-crypt/qca-2.2.0_pre20180606 qt5" >> /etc/portage/package.use ~# emerge -avN calligra These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds built with USE flags to satisfy "app-crypt/qca:2[qt5]". !!! One of the following packages is required to complete your request: - app-crypt/qca-2.2.0_pre20180606::nokit (Missing IUSE: qt5) - app-crypt/qca-2.1.3-r2::nokit (Missing
  10. Hi i got the following error in a KDE fresh install emerging calligra. # emerge -av app-office/calligra These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds built with USE flags to satisfy "app-crypt/qca:2[qt5]". !!! One of the following packages is required to complete your request: - app-crypt/qca-2.2.0_pre20180606::nokit (Missing IUSE: qt5) - app-crypt/qca-2.1.3-r2::nokit (Missing IUSE: qt5) (dependency required by "app-office/calligra-3.1.0-r1::kde-kit[crypt]" [ebuild]) (dependency requi
  11. thank you palica. that fixed it for now. i think this is the same problem than here: https://bugs.funtoo.org/browse/FL-4668 also. i tried with MAKEOPTS=-j1 but no luck. https://bugs.funtoo.org/browse/FL-1735
  12. Thanks for your answer Palica. i don't have customizations in my system. i just update with ego sync and then emerge -auDN @world this is the output you ask ego kit /var/git/meta-repo (updated 1 day 2 hours 20 minutes ago): kit active branch default stability core-kit 1.0-prime (same) prime core-hw-kit master (same) prime security-kit 1.0-prime (same) prime xorg-kit 1.19-prime (same
  13. emerge --info '=app-text/poppler-9999::gnome-kit' Portage 2.3.18 (python 2.7.13-final-0, funtoo/1.0/linux-gnu/arch/x86-64bit, gcc-5.4.0, glibc-2.23-r4, 4.14.12-2 x86_64) ================================================================= System Settings ================================================================= System uname: Linux-4.14.12-2-x86_64-Intel-R-_Core-TM-2_Duo_CPU_T5450_@_1.66GHz-with-gentoo-2.2.1 KiB Mem: 3968060 total, 2177748 free KiB Swap: 3140060 total, 2583400 free sh bash 4.4_p12-r1 ld GNU ld (Gentoo 2.28 p1.2) 2.28 distcc 3.2rc1 x86_64
  14. Hi. i got this problem with an update. and i don't know how to resolve. also the chromium browser can not be used after update. I thank you for the help in advance. error.txt
  15. Hi every one. i have to thank systemd for approach me to Gentoo. i have a 10 years old thinkpad R61i . Intel® Core™2 Duo CPU T5450 @ 1.66GHz × 2, 4GB RAM i use it at work. i have it since 2010. Working 24/7 till today. Now with Funtoo and Mate desktop ;) i had Win7 then ubuntu, then opensuse, now Funtoo i can tell the difference of speed and performance through different distros. and now with Funtoo runs like a charm. i like to thank you guys for the amazing work you are doing. regards from argentina.
×
×
  • Create New...