Jump to content

Search the Community

Showing results for tags 'kde'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

  • drobbins' Blog
  • It's a Bear's life
  • haxmeister's Blog
  • psychopatch's Blog
  • 666threesixes666's Blog
  • decision theory
  • Chris Kurlinski's Blog
  • Sandro's Blog
  • danielv's Blog
  • Not So Stupid Admin Tricks
  • maldoror's Blog
  • andreawilson's Blog
  • Simple Step-by-Step Server Setup
  • saraedward's Blog
  • eusanpe
  • Linux Container Club - LXD/LXC's Blog
  • Funtoo Perl Hackers's Perl on Funtoo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


web


First Name


Last Name


Location


Interests

Found 11 results

  1. Hi fellows, Some time ago I was forced to abandon Funtoo to Gentoo as the KDE tree fell hopelessly behind. I did not have the time nor the funto-mirroring-know-how to get involved in the matter. I did try to use the ebuilds from Gentoo by that became a dependency nightmare. Quite a lot have changed in Funtoo since then. Recently there has been a general upgrade of the kde-plasma/plasma-meta and KDE was up to date for a while, but are no longer. Question is, will the status of KDE depend on once in a while heroic efforts or are Funtoo aiming to mirror either Gentoo or KDE trees so t
  2. Hi, I just added Official KDE TEAM git repo to my Funtoo system through layman repositories.xml <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE repositories SYSTEM "/dtd/repositories.dtd"> <repositories xmlns="" version="1.0"> <repo priority="50" quality="experimental" status="unofficial"> <name>Gentoo KDE Team Git Overlay</name> <description>Official Gentoo KDE Team Git Overlay</description> <homepage>https://wiki.gentoo.org/wiki/KDE/Ebuild_repository</homepage> <owner> <ema
  3. Hello, everyone, I'm a new convert to Funtoo, I've been playing around with the distribution for the last three weeks, and I think I have almost everything to how I like it. The problem is that it seems that KDE is not installed correctly. I followed the Funtoo Wiki for installing it, and it worked very well upon first booting in after install with the "sddm" command as root. I then powered down, and then booted up again, to find that KDE is defaulting to a software renderer, Plasma seems to not be working correctly, and PulseAudio is not detecting my sound cards anymore. All o
  4. HI. i have problems with AES FLAG. i installed funtoo on a samsung laptop with Core i3 Westmere. i used intel64-westmere stage3. but when i installed KDE desktop refuses to init because: # nano /var/lib/sddm/.local/share/sddm/xorg-session.log Incompatible processor. This Qt build requires the following features: aes Aborted. Incompatible processor: missing feature 0x2000000 - aes. my processor is westmere but do not support aes. # gcc -march=native -E -v - </dev/null 2>&1 | grep cc1 /usr/libexec/gcc/x86_64-pc-linux-gnu/7.3.1/cc1 -E -quiet -v
  5. Hi i got the following error in a KDE fresh install emerging calligra. # emerge -av app-office/calligra These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds built with USE flags to satisfy "app-crypt/qca:2[qt5]". !!! One of the following packages is required to complete your request: - app-crypt/qca-2.2.0_pre20180606::nokit (Missing IUSE: qt5) - app-crypt/qca-2.1.3-r2::nokit (Missing IUSE: qt5) (dependency required by "app-office/calligra-3.1.0-r1::kde-kit[crypt]" [ebuild]) (dependency requi
  6. For some reason, if I click "Switch User" from the Plasma 5 lock screen, if I click the button to start a new session, it simply brings up the password prompt for the currently logged in user. I can't switch to a new user. I found a thread on the Gentoo forums about this same issue, and it was suggested to disable the consolekit USE flag, enable the elogind USE flag, and emerge @world to recompile everything that had a changed USE flag setting. I did that, but I had no change in the situation. I've had a desktop with OpenSUSE Leap 42.2 installed, and user switching from the Plasma 5 lock scree
  7. Hi All, I am new on Funtoo world and am trying to make my fresh installation suitable for my daily use, I have been following the installation guide but something is wrong here and I don't know how to resolve, these are the small problems am facing right now: 1 - Icons on the bar don't keep the position, all of them (clock, etc.) are on the left side every time I switch on the computer. I have been trying to cancel the ~/.kde but got nothing. 2 - When I minimize an application in the bar (Konsole, etc.) they simply disappear (when going to open again, is a new one, showing the n
  8. kde-kit 5.12 branch now available for quick testing. This will bring regression fixes found recently and will sort bunch of other KDE bugs reported. It is currently in BETA state but will be default quickly. To help testing, please follow this steps: Edit /etc/ego.conf and add at bottom of the file kde-kit = 5.12-prime Save file and run ego sync. This will sync the meta-repo with new ebuilds for testing. Kind regards, Oleg.
  9. hello, what's the reason for kde stuff lagging that far behind when compared to gentoo's tree? gentoo | funtoo ------------------------------------------------------ kde-frameworks/*-5.35.0 | kde-frameworks/*-5.31.0 kde-plasma/*-5.10.2 | kde-plasma/*-5.9.2 kde-base/*-17.04.2 | kde-base/*-16.12.2 thank you!
  10. What is the best way to make `keychain` and `kwallet` co-exist? It it possible to just give a passphrase once (given, `keychain` is set up correctly, see funtoo.org/Keychain) for everything (and, re-enter after the `keychain`'s for example `--timeout 180` parameter has expired)? I need keychain for mutt and ssh-ing. Can't it be all right at the login? Some references (but I am still not sure how to proceed): https://wiki.gentoo.org/wiki/Keychain#Using_keychain_with_KDE https://bbs.archlinux.org/viewtopic.php?id=151068
  11. Hi, I'm on a clean Funtoo install and after setting up ALSA i've just tried to play some movies through VLC but it doesn't seem to be able to detect/choose the default output audio device. If i go to Audio -> Audio Device and there i choose the proper audio device then it seems to work fine. Does anyone knows how to fix this issue? This is the emerged VLC version VLC media player 2.2.1 Terry Pratchett (Weatherwax) (revision 2.2.1-0-ga425c42 When i call vlc from console i can see this output, i'm on KDE Plasma 5 [00000000012741f8] core libvlc: Running vlc with the default interface.
×
×
  • Create New...