Jump to content
  • 0

[Solved]"boot-update" Error


tefrem34
 Share

Question

Hello,

I am back at it again.

I have not been able to get grub to boot for me.
I reinstalled grub and made sure that I changed my grub.cfg to show the "genkernel".

However, when I run "boot-update" I get these errors:

# boot-update

boot-update 1.8.2 /
Copyright 2009-2017 Funtoo Technologies

[use option "-l" for license info, "-h" for help]

* Generating config for grub...


* NOTE: Detected UEFI boot. Configuring for UEFI booting.
* WARN: Image for section memtest86+ not found - /memtest86.bin
* WARN: No boot/default match found - using first boot entry by default.
* NOTE: Intel microcode will be loaded at boot-time.

* Completed successfully with warnings.

I have installed "sys-apps/memtest86+" and I still get the errors.

I thank you for the help.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...