Jump to content
funtoo forums

Question

Hi, I'm a distro hopper that define himself like an Archer.

I use linux since Mandrake, like an advanced user and an administrator.

I love Gentoo, but the USE flags system overwhelming me. Funtoo is great!

 

Yesterday I wanted to try Funtoo, the boot works, X works, networking works;

but I can't install gnome-light.

 

gnome-color-manager-3.20.0 generate build error.

I tried to attach the build.log but the forum script doesn't work.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hey Guys, my problem consist in evolution-data-server-3.5.3 and evolution-3.5.3:

emerge: there are no ebuilds to satisfy "<gnome-extra/evolution-data-server-3.5.3".
(dependency required by "app-misc/tracker-1.6.2::gentoo[eds]" [ebuild])
(dependency required by "gnome-extra/nautilus-tracker-tags-1.6.2::gentoo" [ebuild])
(dependency required by "gnome-base/nautilus-3.18.5::gentoo[tracker]" [ebuild])
(dependency required by "app-cdr/brasero-3.12.1-r1::gentoo[nautilus]" [ebuild])
(dependency required by "media-sound/sound-juicer-3.18.2::gentoo" [ebuild])
(dependency required by "gnome-base/gnome-extra-apps-3.18.0-r1::gentoo" [installed])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])

I've installed evolution-data-server-3.20 and evolution-3.20 yet, but when I try to emerge gnome or @world, I receive that error... :(
Please, How can I solve that?

Share this post


Link to post
Share on other sites
  • 0

Hey Guys, my problem consist in evolution-data-server-3.5.3 and evolution-3.5.3:

 

emerge: there are no ebuilds to satisfy "<gnome-extra/evolution-data-server-3.5.3".

(dependency required by "app-misc/tracker-1.6.2::gentoo[eds]" [ebuild])

(dependency required by "gnome-extra/nautilus-tracker-tags-1.6.2::gentoo" [ebuild])

(dependency required by "gnome-base/nautilus-3.18.5::gentoo[tracker]" [ebuild])

(dependency required by "app-cdr/brasero-3.12.1-r1::gentoo[nautilus]" [ebuild])

(dependency required by "media-sound/sound-juicer-3.18.2::gentoo" [ebuild])

(dependency required by "gnome-base/gnome-extra-apps-3.18.0-r1::gentoo" [installed])

(dependency required by "@selected" [set])

(dependency required by "@world" [argument])

 

I've installed evolution-data-server-3.20 and evolution-3.20 yet, but when I try to emerge gnome or @world, I receive that error... :(

Please, How can I solve that?

 

Use flag eds for tracker-1.6.2 forces reverse dependency for <mail-client/evolution-3.5.3   <gnome-extra/evolution-data-server-3.5.3

Disable eds flag from tracker-1.6.2 should enable world update.

echo "app-misc/tracker -eds" >> /etc/portage/package.use/tracker
emerge -avuDN @world

Reference: https://forums.gentoo.org/viewtopic-t-1056996-view-previous.html?sid=19f2fb68584a9473e28c1de12a40692b

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...