Jump to content
funtoo forums

speedytux

Members
  • Content Count

    5
  • Joined

  • Last visited

About speedytux

  • Rank
    Newbie

Personal

  • Location
    Italy
  • Interests
    Linux
    Freedom Technologies Are Available... And Works!
  1. Here it works modifying /etc/acpi/default.sh with the following: lid) #uncommented pm-suspend ;; #added here The lock works without dbus-send. Posted here https://bugs.funtoo.org/browse/FL-2792
  2. Dear funtoo users, I have a wonderful Funtoo GNOME on my Lenovo Thinkpad T450s as my main workstation desktop. Thank you developers (and Gentoo and GNOME developers too) for your hard work! I have only one (or two...) more issue that I can't solve with googling or reading wikis and forums. I can't have the GNOME power manager utility working. The system doesn't memorize the backlight level between reboots. And even if the suspend button (with ALT + power botton in the GNOME menu) works, the system can't detect the lid close event. I read a lot about that in the Funtoo Bug JIRA but I don't understand what information can I apply at the present situation and version of GNOME. https://bugs.funtoo.org/browse/FL-2792https://bugs.funtoo.org/browse/FL-1329 https://bugs.funtoo.org/browse/FL-1637 Have anyone any updated information or procedure to get the power system working on my laptop? Thank you for your time and patience! euse-a-l.txt make.conf.txt world.txt boot.conf.txt
  3. Solved with the Oleg's help. https://bugs.funtoo.org/browse/FL-3324
  4. Yes! It works now. After some emerge --sync, emerge @preserved-rebuild, emerge -uDN --with-bdeps @world ... It succeded! The only problem I have now is that I should USE="-tracker" in make.conf
  5. Hi, I'm a distro hopper that define himself like an Archer. I use linux since Mandrake, like an advanced user and an administrator. I love Gentoo, but the USE flags system overwhelming me. Funtoo is great! Yesterday I wanted to try Funtoo, the boot works, X works, networking works; but I can't install gnome-light. gnome-color-manager-3.20.0 generate build error. I tried to attach the build.log but the forum script doesn't work.
×
×
  • Create New...