Jump to content
  • 0
Sign in to follow this  
drewpotter

Is it possible to install LibreOffice 5?

Question

Hello there!

 

I am a brand new user to Funtoo. I used to use Gentoo in the past, then for a few years I used Ubuntu. However I got sick of strange behaviour by Ubuntu so I just installed Funtoo!

 

And it is great!

 

I was just wondering if it is possible to install LibreOffice 5.0 somehow, I see that the latest version in portage is: 4.4.3.2

 

I wondered if using layman might help?

Thanks,

Andrew

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

you can install from the source code, but need install all dependence before : 

 

System Requirements : https://www.libreoffice.org/get-help/system-requirements/#Linux

 

Download : https://www.libreoffice.org/download/libreoffice-fresh/

 

Install from source : http://www.linuxfromscratch.org/blfs/view/svn/xsoft/libreoffice.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...