Jump to content
funtoo forums
  • 0
Sign in to follow this  
adcdam

Multilib questions

Question

Hi i need to install multilib packages in order to make work some games,

my make.conf has this:

MAKEOPTS="-j9"
LINGUAS="es"
INPUT_DEVICES="evdev keyboard mouse"
VIDEO_CARDS="nvidia"
USE="X xorg dbus gtk gtk2 gtk3 tools (multilib) alsa"
ABI_X86="32 64"
CPU_FLAGS_X86="aes avx fma3 fma4 mmx mmxext popcnt sse sse2 sse3 sse4_1 sse4_2 sse4$
source /var/lib/layman/make.conf

what should i do to install the packages i need? for example i have wine and play on linux but i think i dont have 32 bits libraries installed 

 

should i follow this guide?

 

https://wiki.gentoo.org/wiki/Multilib_System_without_emul-linux_Packages

 

can someone help me?

best regards!!!!

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

i did have the multilib packages installed what i didnt know was this

eselect opengl set nvidia 
eselect opencl set nvidia 

now the games in play on linux work fine, everything in funtoo/gentoo is a bit more complex but i love it, now i can get rid of arch linux muah ha ha ha (evil laugh)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...