Jump to content
funtoo forums

Sandro

Members
  • Content count

    453
  • Joined

  • Last visited

  • Days Won

    20

Sandro last won the day on January 22

Sandro had the most liked content!

About Sandro

  • Rank
    Advanced Member

Personal

  • Location
    Saronno, Via IV Novembre, 23 21047 Italy
  • Interests
    Natural medicine & Informatics.

Recent Profile Visitors

792 profile views
  1. Overlays with Funtoo.

    ci74771ht ~ # layman -L * Fetching remote list... * Warning: an installed db file was not found at: ['/var/lib/layman/cache_930c3ed4a5f89f74fd81058575 1a06e3.xml'] * Connector.connect_url(); Failed to retrieve the content from: https://api.gentoo.org/overlays/repo sitories.xml * Error was: HTTPSConnectionPool(host='api.gentoo.org', port=443): Max retries exceeded with url: /o verlays/repositories.xml (Caused by NewConnectionError('<urllib3.connection.VerifiedHTTPSConnection o bject at 0x7f00fbf40438>: Failed to establish a new connection: [Errno 101] Network is unreachable',) ) * * Fetch Ok * CLI: Errors occurred processing action list * Connector.connect_url(); Failed to retrieve the content from: https://api.gentoo.org/overlays/repo sitories.xml * Error was: HTTPSConnectionPool(host='api.gentoo.org', port=443): Max retries exceeded with url: /o verlays/repositories.xml (Caused by NewConnectionError('<urllib3.connection.VerifiedHTTPSConnection o bject at 0x7f00fbf40438>: Failed to establish a new connection: [Errno 101] Network is unreachable',) ) * # layman -L doesn't run I dunno how to solve that . Forgive my ignorance !
  2. Overlays with Funtoo.

    I know that procedure .... but now seems not correct: > ci74771ht ~ # layman -l ci74771ht ~ # layman -l ci74771ht ~ # layman -a zugaina * Adding overlay... * Warning: an installed db file was not found at: ['/var/lib/layman/cache_930c3ed4a5f89f74fd81058575 1a06e3.xml'] * Exception: Overlay "zugaina" does not exist. * CLI: Errors occurred processing action add * Exception: Overlay "zugaina" does not exist. ci74771ht ~ # layman -L * Fetching remote list... * Warning: an installed db file was not found at: ['/var/lib/layman/cache_930c3ed4a5f89f74fd81058575 1a06e3.xml'] * Connector.connect_url(); Failed to retrieve the content from: https://api.gentoo.org/overlays/repo sitories.xml * Error was: HTTPSConnectionPool(host='api.gentoo.org', port=443): Max retries exceeded with url: /o verlays/repositories.xml (Caused by NewConnectionError('<urllib3.connection.VerifiedHTTPSConnection o bject at 0x7f58ccf4f4a8>: Failed to establish a new connection: [Errno 101] Network is unreachable',) ) * Layman -L doesn't function ..... why this ? * Fetch Ok * CLI: Errors occurred processing action list * Connector.connect_url(); Failed to retrieve the content from: https://api.gentoo.org/overlays/repo sitories.xml * Error was: HTTPSConnectionPool(host='api.gentoo.org', port=443): Max retries exceeded with url: /o verlays/repositories.xml (Caused by NewConnectionError('<urllib3.connection.VerifiedHTTPSConnection o bject at 0x7f58ccf4f4a8>: Failed to establish a new connection: [Errno 101] Network is unreachable',) ) * ci74771ht ~ # ________________________________________________________________________________-- Then i'd like to add overlays using git without "layman". Thx for the aid.
  3. Overlays with Funtoo.

    I'd like to know how to use the Zugaina Overlay with funtoo; probably there is an answer ... but i don't be able to find it. Thx Very muxh ^^ PS: sometimes the "web" is a desaster :D
  4. how to do with overlays ?

    Hi ... I want to now How to ad an overlay (e.g. "zugaina") Thz very much.
  5. I'm not able to emerge world.

    jhan ... you're a very great genius .... Thanks Very Much :D I've disabled globally nss. Now it's all ok!
  6. ci74771ht ~ # emerge -DNu world Calculating dependencies... done! Oops! Conflicts have been encountered: >>> media-tv/kodi-17.6-r2:0/0::media-kit, installed, wants <media-video/ffmpeg-3.4 My candidates are: >>> media-video/ffmpeg-3.4.1:0/55.57.57::media-kit, ebuild scheduled for merge has SLOT 0/55.57.57 >>> media-video/ffmpeg-3.3.6:0/55.57.57::media-kit, installed has SLOT 0/55.57.57 We hope this informational output has been useful in identifying the problem. We are continually working to reduce conflicts. Do not hesitate to report a bug at https://bugs.funtoo.org. Thank you! :) emerge: there are no ebuilds built with USE flags to satisfy "net-misc/curl[ssl,curl_ssl_nss]". !!! One of the following packages is required to complete your request: - net-misc/curl-7.60.0::core-kit (Change USE: +curl_ssl_nss, this change violates use flag constraint s defined by net-misc/curl-7.60.0: 'curl_ssl_winssl? ( elibc_Winnt ) threads? ( !adns ) ssl? ( exactl y-one-of ( curl_ssl_axtls curl_ssl_gnutls curl_ssl_libressl curl_ssl_mbedtls curl_ssl_nss curl_ssl_op enssl curl_ssl_winssl ) )') (dependency required by "net-libs/liboauth-1.0.3::security-kit[nss,curl]" [ebuild]) (dependency required by "dev-libs/libgdata-0.17.5::gnome-kit" [installed]) (dependency required by "gnome-extra/evolution-data-server-3.20.6::gnome-kit" [installed]) (dependency required by "net-im/pidgin-2.13.0::net-kit" [installed]) (dependency required by "@selected" [set]) (dependency required by "@world" [argument]) ci74771ht ~ # ____________________________---- Thx for any suggesition.
  7. The grat jhan got reason ^^ there are more than way to solve :)
  8. >ERROR: Python 3.5 or newer is required to build. Ensure a `python3.x` executable is in your PATH or define PYTHON3 to point to a Python 3.5 executable. 0:03.22 *** Fix above errors and then restart with\ Quindi potresti passare a: > python-kit 3.4-prime prime active 3.6-prime prime Another thing: I've the same situation of Cardinal (he got ever reason ... in effect the passage from 1.1 to 1.2 doesn't require the upgrade of python-kit" > ci74771ht ~ # ego query v python dev-lang/python| slot| repo ----------------+---------+--------------------- 2.7.13-r1| 2.7| python-kit/3.6-prime * 2.7.14-r2| | python-kit/3.6-prime ----------------+---------+--------------------- 3.4.6-r1| 3.4/3.4m| python-kit/3.6-prime ----------------+---------+--------------------- 3.5.3| 3.5/3.5m| python-kit/3.6-prime 3.5.3-r1| | python-kit/3.6-prime ----------------+---------+--------------------- 3.6.1-r2| 3.6/3.6m| python-kit/3.6-prime * 3.6.5-r1| | python-kit/3.6-prime and this describes that there are not installed python version >= 3.5 i don't now if is utile but my ego.onf is: python-kit = 3.6-prime core-kit = 1.2-prime security-kit = 1.2-prime xorg-kit = 1.19-prime gnome-kit = 3.20-prime kde-kit = 5.12-prime media-kit = 1.2-prime perl-kit = 5.24-prime # php-kit = java-kit = 1.2-prime ruby-kit = 1.2-prime haskell-kit = 1.2-prime ml-lang-kit = 1.2-prime lisp-scheme-kit = 1.2-prime lang-kit = 1.2-prime llvm-kit = 1.2-prime dev-kit = 1.2-prime xfce-kit = 4.12-prime desktop-kit = 1.2-prime # editors-kit = # net-kit = # text-kit = # science-kit = # games-kit = # nokit [/codre] Good work for All _'_
  9. You can unmask dev-lamg/python-3.5.3-r1 (Then you're using the 1.1-prime kits version ?) Other way is to switch to 1.2-prime ß 8i'm using 1.2-prime ß andq the system seems to run very well ^^ ANyway after upgrade to 1.2-prime ß python-3.5.x will be pruned .... and you will have the 2.7 and 3.6 :)
  10. No "users switch" with KDE (sddm)

    uh ... an awesome study :o
  11. No "users switch" with KDE (sddm)

    Thanx for the output ^^ I had already experienced your technique. Unfortunately, even using your "technique" ... I always have problems with the "switch user" (Could it depend on some "USE flag")? Forgive my ignorance .... so far it seems to me "resolutive" only the use of lightdm :| forgive me if I "bored" you with my posts. Thx Very Much Dear Master :)
  12. No "users switch" with KDE (sddm)

    Ok .. i know about tty and other things; i'll retry using your "guide". But i haven't my PC "on" 24h / 24h ... Anyway i eat something then i'll retry ^^
  13. No "users switch" with KDE (sddm)

    If I use "lightdm" as login manager, all works fine ^^ But i'd like that also sddm & gdm will works very good °(excuse my bad US_language)"
  14. No "users switch" with KDE (sddm)

    erikr: You're more advanced than me ... sorry :'( i've made some experiment but "no0thing new" :| I'll retry with lightdm .... but couls i see your > # rc-config list ?
  15. No "users switch" with KDE (sddm)

    1) [code] ci4771ht ~ # qdbus --system org.freedesktop.DisplayManager /org/freedesktop/DisplayManager/Sea t0 org.freedesktop.DisplayManager.Seat.SwitchToGreeter Error: org.freedesktop.DBus.Error.UnknownObject No such object path '/org/freedesktop/DisplayManager/Seat0' [/code] 2) > ci4771ht ~ # qdbus --literal --system org.freedesktop.DisplayManager / /org /org/freedesktop /org/freedesktop/DisplayManager I've the same outputs. I must send other "outputs" ? I'll be happy to give feedbacks ^^ Tell me _'_
×