Jump to content
funtoo forums


  • Content count

  • Joined

  • Last visited

  • Days Won


Sandro last won the day on January 22

Sandro had the most liked content!

About Sandro

  • Rank
    Advanced Member


  • Location
    Saronno, Via IV Novembre, 23 21047 Italy
  • Interests
    Natural medicine & Informatics.

Recent Profile Visitors

541 profile views
  1. some inconsistencies

    Uhm I've some trouble.: > ci74771ht ~ # PYTHON_TARGETS="python2_7 python3_4" PYTHON_SINGLE_TARGET="python3_4" emer ge -DNu world Calculating dependencies... done! !!! The ebuild selected to satisfy "app-text/asciidoc" has unmet requirements. - app-text/asciidoc-8.6.10::text-kit USE="graphviz -examples -highlight -test" PYTHON_SI NGLE_TARGET="-pypy -python2_7" PYTHON_TARGETS="python2_7 -pypy" The following REQUIRED_USE flag constraints are unsatisfied: exactly-one-of ( python_single_target_pypy python_single_target_python2_7 ) The above constraints are a subset of the following complete expression: exactly-one-of ( python_single_target_pypy python_single_target_python2_7 ) python_s ingle_target_pypy? ( python_targets_pypy ) python_single_target_python2_7? ( python_targ ets_python2_7 ) (dependency required by "dev-util/colm-" [installed]) (dependency required by "dev-util/ragel-" [installed]) (dependency required by "dev-ruby/json-2.1.0::ruby-kit" [installed]) (dependency required by "dev-ruby/rdoc-5.1.0::ruby-kit[ruby_targets_ruby23]" [installed] ) (dependency required by "dev-lang/ruby-2.2.8::ruby-kit[rdoc]" [installed]) (dependency required by "dev-ruby/test-unit-3.2.6::ruby-kit[ruby_targets_ruby22]" [insta lled]) (dependency required by "dev-lang/ruby-2.3.5::ruby-kit" [installed]) (dependency required by "dev-ruby/did_you_mean-1.0.2::ruby-kit[ruby_targets_ruby23]" [in stalled]) I've 1948 ebuilds. World
  2. some inconsistencies

    ci74771ht ~ # emerge -DNu world --with-bdeps=y Calculating dependencies... done! WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict: dev-python/PySocks:0 dev-python/PySocks-1.6.7:0/0::python-kit, ebuild scheduled for merge conflicts with >=dev-python/PySocks-1.5.6[python_targets_python2_7(-),python_targets_python3_4(-),p ython_targets_python3_5(-),-python_single_target_pypy(-),-python_single_target_pypy3(-), -python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_tar get_python3_5(-),-python_single_target_python3_6(-)] required by dev-python/urllib3-1.22 :0/0::python-kit, installed <dev-python/PySocks-2.0[python_targets_python2_7(-),python_targets_python3_4(-),pyth on_targets_python3_5(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-py thon_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target _python3_5(-),-python_single_target_python3_6(-)] required by dev-python/urllib3-1.22:0/ 0::python-kit, installed app-text/scrollkeeper-dtd:1.0 app-text/scrollkeeper-dtd-1.0-r1:1.0/1.0::text-kit, ebuild scheduled for merge conflic ts with =app-text/scrollkeeper-dtd-1.0 required by app-text/scrollkeeper-9999-r1:0/0::text-k it, installed ^ ^^^ dev-python/chardet:0 dev-python/chardet-3.0.4:0/0::python-kit, ebuild scheduled for merge conflicts with >=dev-python/chardet-3.0.2[python_targets_python2_7(-),python_targets_python3_4(-),p ython_targets_python3_5(-),-python_single_target_pypy(-),-python_single_target_pypy3(-), -python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_tar get_python3_5(-),-python_single_target_python3_6(-)] required by dev-python/requests-2.1 8.4:0/0::python-kit, installed dev-python/requests:0 dev-python/requests-2.18.4:0/0::python-kit, ebuild scheduled for merge conflicts with dev-python/requests[python_targets_python3_5(-),-python_single_target_jython2_7(-),- python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python 2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_6(-),python_sing le_target_python3_5(+)] required by media-gfx/blender-2.78a-r1:0/0::media-kit, installed dev-python/urllib3:0 dev-python/urllib3-1.22:0/0::python-kit, ebuild scheduled for merge conflicts with >=dev-python/urllib3-1.21.1[python_targets_python2_7(-),python_targets_python3_4(-), python_targets_python3_5(-),-python_single_target_pypy(-),-python_single_target_pypy3(-) ,-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_ta rget_python3_5(-),-python_single_target_python3_6(-)] required by dev-python/requests-2. 18.4:0/0::python-kit, installed dev-python/numpy:0 dev-python/numpy-1.12.1:0/0::python-kit, ebuild scheduled for merge conflicts with >=dev-python/numpy-1.10.1[python_targets_python3_5(-),-python_single_target_jython2_ 7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_ python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_6(-),pytho n_single_target_python3_5(+)] required by media-gfx/blender-2.78a-r1:0/0::media-kit, ins talled !!! The following installed packages are masked: - kde-apps/kremotecontrol-17.08.1::kde-kit (masked by: package.mask) /var/git/meta-repo/kits/core-kit/profiles/package.mask/00-gentoo: # Andreas Sturmlechner <asturm@gentoo.org> (30 Nov 2017) # Declared dead upstream. Masked for removal in 30 days. Bug #634138 For more information, see the MASKED PACKAGES section in the emerge man page or refer to the Gentoo Handbook. >>> Auto-cleaning packages... >>> No outdated packages were found on your system. _____________________________________________________________ Is it possible to solve this inconsistency? Thx very much
  3. euse doesn't work.

    Sorry if I reopen this discussion:but with the new method of kits, the command "egencache" no longer works; is there a new particular way or syntax to use? Thx :)
  4. Oh ... Many Thanx Jhan :)

    Very happy that You've appreciated my post about make.conf :) Thank You very much :)

  5. ANSWERED Use or not of Make.conf file

    I use make.conf; I started to write it in 2010 using Gentoo; then I use it also if may be "redundant" about some use flags; and i've a lot of USE and ~ 2000 ebuilds installed. Cause i like to have as more as possible the status and configuration of my system under my eyes :)
  6. About eselect python

    Thanx Great Oleg :) You're a True Genius :P I'm very happy to use Funtoo and for Your kindness. The Funtoo World for me is fun-too-astic <=> Fantastic !!!! :) :) :)
  7. About eselect python

    I tried to use the "python-kit = 3.6-prime" that compiled me the last version of python 3.6. Since it's not for my time, i'm returned to the "default" kit and I've removed python 3.6.X. But if I use eselect I still get the presence of python 3.6 also if i removed it and returned to precedent kit version. > sandro@ci74771ht ~ $ eselect python list Available Python interpreters, in order of preference: [1] python3.4 [2] python2.7 [3] python3.5 [4] python3.6 Is this a little bug ? There is the possibility to remove python3_6 from the list ? Thanx for any suggestion.
  8. KDE in idle uses ~ 20% of cpu O_O

    Damn .... I'm sorry to have written when the solution was simple .... or a version of the drivers (My videocard is a GTX 660 that has problems with the nouveau and sometimes even with some version of the proprietary drivers). I had "masked" the most recent versions; but this created problems for me (I could not say technically exactly why) Then solved with the 390.12. Sorry for the "false alarm" ^^
  9. 867/5000 KDE in idle uses ~ 15/20% of the CPU. The OpenGL effects are definitely slowed down (because of what I wrote above, I think). If I open, for example, KODI, even without displaying anything, CPU use increases to 75% and this practically does nothing. Above all "plasmashell" devours cpu resources. __________________ I tried with xfce4 and cpu is normal .... that is very low use (even if it starts already occupying 750 MB ram out of 16 total). If I open kodi here again a disproportionate use of cpu (> = 70%) with an 8 thread @ 3.5 GHz. I can not understand why KDE and Kodi work so badly. I tried to recompile the system but ... the situation does not change. By chance, do you think of the new Gentoo trend with the use of profiles with 13, 17 and 17.1? I would like to have a technical explanation if possible. Thank you and sorry for the trouble. Hello to all :)
  10. About "microcode"

    I've an Intel cpu; i compile gentoo-sources manually without initramfs, setting as "built-in" the modules related to disks. About early Intel ucode update the build of early_ucode.cpio is "automatic". > $ ls /boot/ System.map-4.14.8-gentoo-r1 grub vmlinuz-4.14.8-gentoo-r1 config-4.14.8-gentoo-r1 lost+found early_ucode.cpio memtest86.bin
  11. About "microcode"

    Excuse my curiosity: what kind of cpu have you ? Ryzen ? or older ?
  12. [Solved] VLC doesn't run very well

    Perfect :) Thx :)
  13. [Solved] VLC doesn't run very well

    Ok Oleg; Anyway i use the xorg-kit 1.19-prime instead 1.17-prime (1.17 gave some litle troubles in my system)
  14. [Solved] VLC doesn't run very well

    Ok .... your idea to upgrade to the top version of the kit "media-kit" was decisive .... I did some tests and for now it seems to me that the behavior is correct !!!! Thank you so much :) Allow me to dedicate this piece to you: "https://www.youtube.com/watch?v=iahhYHy7lDo" I hope you like it :) Thanks for everything :)