Jump to content
  • 0
ainsley31415926

Forced to enable swap by udisks

Question

With latest emerge update I get

 * Messages for package sys-fs/udisks-2.1.7:

 *   CONFIG_SWAP:        is not set when it should be.
 

If I do

e -pv --depclean udisks

Calculating dependencies... done!
  sys-fs/udisks-2.1.7 pulled in by:
    kde-base/kdelibs-4.14.16 requires sys-fs/udisks:2
 

Why do I have to enable swap?

I don't want it, I don't use it, but I guess I can enable it.

 

But why do I have to enable it in the kernel - its not used.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...