Jump to content
Read the Funtoo Newsletter: Summer 2023 ×

[SOLVED] ERROR: app-office/libreoffice-l10n- failed (unpack phase)


Recommended Posts

^[[32;01m * ^[[39;49;00mPackage:    app-office/libreoffice-l10n-
^[[32;01m * ^[[39;49;00mRepository: desktop-kit
^[[32;01m * ^[[39;49;00mUSE:        amd64 elibc_glibc kernel_linux l10n_de l10n_en userland_GNU
^[[32;01m * ^[[39;49;00mFEATURES:   network-sandbox preserve-libs sandbox userpriv usersandbox
>>> Unpacking source...
>>> Unpacking LibreOffice_7.5.1.1_Linux_x86-64_rpm_langpack_de.tar.gz to /var/tmp/portage/app-office/libreoffice-l10n-

gzip: /var/tmp/portage/app-office/libreoffice-l10n- not in gzip format
tar: This does not look like a tar archive
tar: Exiting with failure status due to previous errors
 ^[[31;01m*^[[0m ERROR: app-office/libreoffice-l10n- failed (unpack phase):
 ^[[31;01m*^[[0m   unpack: failure unpacking LibreOffice_7.5.1.1_Linux_x86-64_rpm_langpack_de.tar.gz
 ^[[31;01m*^[[0m Call stack:
 ^[[31;01m*^[[0m               ebuild.sh, line  93:  Called src_unpack
 ^[[31;01m*^[[0m             environment, line 700:  Called rpm_src_unpack
 ^[[31;01m*^[[0m             environment, line 625:  Called unpack 'LibreOffice_7.5.1.1_Linux_x86-64_rpm_langpack_de.tar.gz'
 ^[[31;01m*^[[0m        phase-helpers.sh, line 418:  Called __unpack_tar 'gzip -d'
 ^[[31;01m*^[[0m        phase-helpers.sh, line 360:  Called __assert_sigpipe_ok 'unpack: failure unpacking LibreOffice_7.5.1.1_Linux_x86-64_rpm_langpack_de.tar.gz'
 ^[[31;01m*^[[0m   isolated-functions.sh, line  41:  Called die
 ^[[31;01m*^[[0m The specific snippet of code:
 ^[[31;01m*^[[0m                [[ $x -ne 0 && $x -ne ${PORTAGE_SIGPIPE_STATUS:-141} ]] && die "$@"
 ^[[31;01m*^[[0m If you need support, post the output of `emerge --info '=app-office/libreoffice-l10n-'`,
 ^[[31;01m*^[[0m the complete build log and the output of `emerge -pqv '=app-office/libreoffice-l10n-'`.
 ^[[31;01m*^[[0m The complete build log is located at '/var/tmp/portage/app-office/libreoffice-l10n-'.
 ^[[31;01m*^[[0m The ebuild environment file is located at '/var/tmp/portage/app-office/libreoffice-l10n-'.
 ^[[31;01m*^[[0m Working directory: '/var/tmp/portage/app-office/libreoffice-l10n-'
 ^[[31;01m*^[[0m S: '/var/tmp/portage/app-office/libreoffice-l10n-'

Kind regards,

Edited by sabaton
Link to comment
Share on other sites

  • sabaton changed the title to [SOLVED] ERROR: app-office/libreoffice-l10n- failed (unpack phase)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...