Jump to content
  • 0

nvidia-drivers-390 with kernel >5.4


nblind
 Share

Question

Hi,

Current funtoo ebuild nvidia-drivers-390.132 supports maximum kernel version "${NV_MAX_KERNEL_VERSION:=5.4}".

I see that _gentoo_ ebuild nvidia-drivers-390.157 seems to support NV_KERNEL_MAX="6.1".

 

Is it possible in funtoo, with debian-sources-lts, to support nvidia 390 drivers together with a kernel >5.4 ?

 

PS. I am trying to rewrite the gentoo ebuild to funtoo. But my ebuild-coding-fu is failing me 🙂

/nblind

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...