Jump to content
  • 0

SOLVED Rosegarden update failed


fredmyra
 Share

Question

emerge_info_rosegarden-17.12.1-media_kitemerge_pqv_rosegarden-17.12.1-media_kitcomplete_build_log

Beguinner here in Funtoo !

I was able to install Rosegarden Rosegarden-21.1 thanks to the gracious help of cardinal in [URL]https://forums.funtoo.org/topic/5027-solved-compiling-rosegarden-fails/[/URL]

Today I did:    [CODE]

chroot # ego sync
chroot # emerge -auDN @world

[/CODE]

and got an error message after mention of a long list of errors during the install of  rosegarden 17.12.1 which would have been the 50th package installed under the update.

I am assuming, but not sure, that the remaining 6 packages were not installed.

I am enclosing the last lines in the output of
[CODE]emerge -auDN @world[/CODE]

as well as the relevant part of that of

[CODE]emerge --depclean[/CODE]

which I issued immediately after, and the log info required..

I suspect that there is a simple explanation to this, related to the way I achieved the initial installation of Rosegarden-21.1.

But I am not able to sort this out by myself.

I think the solution may be something like repeating the part of cardinal's solution to the above mentioned thread - up to the rebuilding of the manifest - and then either update rosegarden  or build/install it again, it should not be a big job.

But this is all guessing on my part and I would not know how to consider the eventual choice   between updating and re-emerging/building/installing.

error_messages

Edited by fredmyra
Typos
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...