Jump to content
  • 0

kio-locate fails instantly on patch file not being found.


Question

patch -p1  failed with /var/tmp/portage/kde-misc/kio-locate-0.6.0/files/kio-locate-0.6.0-gcc-4.7.patch
ls /var/tmp/portage/kde-misc/kio-locate-0.6.0/files/
kio-locate-0.5.3-gcc-4.7.patch  kio-locate-0.5.3-kf5port.patch

I tried renaming the patch file, just in case it was that simple, and it goes further and then fails.  So not that simple.  Any thoughts, thanks in advance.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1

kde-kit/kde-misc/kio-locate/kio-locate-0.5.3-r1 from kde-kit/5.19-release branch builds on my updated amd64 system.

Run these commands as root user:

funtoo /home/rj # cd /var/git/meta-repo/kits/kde-kit
funtoo /var/git/meta-repo/kits/kde-kit # git checkout 5.19-release
funtoo /var/git/meta-repo/kits/kde-kit # emerge -av =kde-misc/kio-locate-0.5.3-r1
funtoo /var/git/meta-repo/kits/kde-kit # git checkout 5.20-release
funtoo /var/git/meta-repo/kits/kde-kit # echo ">kde-misc/kio-locate-0.5.3-r1" > /etc/portage/package.mask/kio-locate

 

Bug report: https://bugs.funtoo.org/browse/FL-8344

 

 

 

 

 

 

 

 

Edited by cardinal
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...