Jump to content
  • 0

Openoffice-bin no ebuilds to satisfy ncurses:5


Question

Hi
Today I tried to install openoffice-bin and found the error, an earlier version ncurses is needed:
emerge -av openoffice-bin

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "sys-libs/ncurses:5/5".
(dependency required by "app-office/openoffice-bin-4.1.6::desktop-kit" [ebuild])
(dependency required by "openoffice-bin" [argument])
emerge -pv sys-libs/ncurses

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R    ] sys-libs/ncurses-6.2:0/6::core-kit  USE="cxx gpm threads unicode -abi_riscv_lp64 -abi_riscv_lp64d -ada -debug -doc -minimal -profile -static-libs -test -tinfo -trace" 0 KiB

Total: 1 package (1 reinstall), Size of downloads: 0 KiB

 

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Libreoffice{-bin} needs qt5

Openoffice-bin  no qt5.

Openoffice-bin on funtoo requires configuring a local overlay,adding sys-libs/ncurses-compat-6.2 from gentoo, installing layman, enabling guru overlay for openoffice-bin-4.1.9 

Bug report:

Emerge for Openoffice-bin-4.1.6 depends on removed ncurses:5

Edited by cardinal
Add bug report link.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...