Jump to content

kris

Members
  • Content Count

    20
  • Joined

  • Last visited

About kris

  • Rank
    Member

Recent Profile Visitors

650 profile views
  1. Hi I have a question, will the new stage for 04-21-2021 update during the standard system upgrade, or do you need to take any additional steps, if so what?
  2. Hi, I'm trying to install the "media-sound / amarok" ebuild but emerge -av amarok These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds to satisfy "media-libs/taglib-extras". (dependency required by "media-sound/amarok-2.9.71::kde-kit" [ebuild]) (dependency required by "amarok" [argument]) emerge -av media-libs/taglib-extras These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds to satisfy "media-libs/taglib-extras". emerge: searching for similar names
  3. In general, I have three options, all bad: 1. install libreoffice with the entire gnome library 2. try to look for a solution to problems with wps-office installation 3. wade in openoffice a local overlay, layman, etc. ☚ī¸
  4. I wanted but I'm using QT5. emerge -pv libreoffice-bin ....... Total: 167 packages (161 new, 6 in new slots), Size of downloads: 1 574 662 KiB
  5. Hi Today I tried to install openoffice-bin and found the error, an earlier version ncurses is needed: emerge -av openoffice-bin These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds to satisfy "sys-libs/ncurses:5/5". (dependency required by "app-office/openoffice-bin-4.1.6::desktop-kit" [ebuild]) (dependency required by "openoffice-bin" [argument]) emerge -pv sys-libs/ncurses These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild R ] sys-libs/ncurses-6.2:0/6::core-
  6. The solution to the X problem was to remove nomodest from /etc/boot.conf, then ego boot update.
  7. Hi Until logging in, the system works OK, while logging in SDDM, it shows the entered user data and password slowly, with a delay, a black screen appears for a second and the login screen is back. I think it might have something to do with X. I installed xorg-x11 and x11-drivers / xf86-video-ati-19.1.0-r1 * Messages for package x11-drivers/xf86-video-ati-19.1.0-r1: * CONFIG_FB_RADEON: should not be set. But it is. * Please check to make sure these options are set correctly. * Failure to do so may cause unexpected problems. >>> Auto-cleaning packages... grep CONFI
  8. Hi I'm trying to install plasma-meta, but receive information How to add a USE-flag elogind, so I can change it
  9. Hi On install kde-meta showed me a mistake
  10. Hi When installing kde-plasma/plasma-meta, the installation stopped on a package error kde-frameworks/kwayland-5.59.0 [291/330] /usr/bin/x86_64-pc-linux-gnu-g++ -DKF5WaylandServer_EXPORTS -DQT_CONCURRENT_LIB -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_FROM_ASCII -DQT_NO_CAST_FROM_BYTEARRAY -DQT_NO_CAST_TO_ASCII -DQT_NO_DEBUG -DQT_NO_FOREACH -DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT -DQT_NO_SIGNALS_SLOTS_KEYWORDS -DQT_NO_URL_CAST_FROM_STRING -DQT_STRICT_ITERATORS -DQT_USE_QSTRINGBUILDER -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -Isrc/server -I/var/tmp/portage/kde-frameworks/kwayland-5.59.0/work/k
  11. Hi I'm at the kde plasma 5 installation stage, this is what I get: emerge -av kde-plasma/plasma-meta kdecore-meta These are the packages that would be merged, in order: Calculating dependencies - ... done! emerge: there are no ebuilds to satisfy ">=app-crypt/qca-2.1.1:2[qt5(+)]". (dependency required by "kde-plasma/plasma-nm-5.16.1::kde-kit" [ebuild]) (dependency required by "kde-plasma/plasma-meta-5.16.1::kde-kit[networkmanager]" [ebuild]) (dependency required by "kde-plasma/plasma-meta" [argument]) when I try to install after adding the qt5 flag, it shows that it is not on
  12. Hi After a long time, I wanted to go back to Funtoo but ran into a graphics issue, had a black screen after installation. I installed the system on the kernel: gentoo-sources and my own compilation, the second time on debian-sources-lts and zfs sys-kernel / genkernel. My graphics card: RV635 Radeon HD 3650 I added to /etc/portage/make.conf VIDEO_CARDS = "radeon" # a replacement for VIDEO_CARDS = "gfxcard-radeon gallium-r600 radeon" What am I doing wrong? Does anyone have a similar graphics card and everything works fine with him PS Sorry for my English 😞
  13. Yes, of course, I've done this before with the updates of previous kernels and there was no problem.
  14. Hello I have a problem with the kernel of version 4.14 ... (previously I had version 4.12 and newer ones I had masked), now I install the new system (ZFS) after starting OpenRC does not change the resolution (the font is large) and the graphic environment does not start. There has never been a problem with earlier versions of gentoo-sources. I copied the config 4.12 #make oldconfig. config Linux/x86 4.14.83-gentoo config Linux/x86 4.12.12-gentoo Thank you
×
×
  • Create New...