Jump to content
  • 0
ouaille-aime-scier

Intel Iris graphics

Question

In response to drobbins about installing the new Intel Iris graphic driver, I can't uninstall the xf86-intel-driver package even when hiding it. By cons I can uninstall xf86-video-fbdev.
Also, I have an installation error of the wpebackend-fdo package:
* ERROR: gui-libs / wpebackend-fdo-1.6.0 :: core-gl-kit failed (prepare phase):
* patch -p1 failed with /var/tmp/portage/gui-libs/wpebackend-fdo-1.6.0/files/1.6.0-eglmesaext-include.patch

Regards.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Please report bugs as needed.

Also, yes, currently xf86-video-intel will keep getting pulled in if you have the mix-in for it enabled. You can either disable this mix-in or emerge --exclude xf86-video-intel for now.

Share this post


Link to post
Share on other sites
  • 0

Ok thank you drobbins, I have removed the gfxcard-intel mix-in.

By cons I do not know how to register on bugs.funtoo.org to post the emerge error for the wpebackend-fdo package in bug FL-7195 for core-gl-kit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...