Jump to content
funtoo forums
  • 0
Sandro

Troubles with "google-talkplugin"

Question

Hello to all. 

I tried to install google-talkplugin but with all 3 ebuild present in portage tree, the result is "....download failed....ecc".

Any idea to solve? 

Thank you!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

It seems the answer is today I got an update (and of course, had to update package.license as well) for googletalk plugin, it's now at 5.4.2.0.  So possibly in the transition the old version wasn't available, I recommend trying today.  Your accept license = "*" should be good for everything.

Also, ahem, it could be handy to use a U.S. proxy address.

Share this post


Link to post
Share on other sites
  • 0

Thank you....

 

I've in /etc/portage/make.conf

ACCEPT_LICENSE="*"

now i've specified also in /etc/portage/package.license

=www-plugins/google-talkplugin-5.4.1.0 Google-TOS

But .... nothing to do:

 

ci7ht ~ # emerge google-talkplugin
Calculating dependencies... done!

>>> Verifying ebuild manifests

>>> Emerging (1 of 1) www-plugins/google-talkplugin-5.4.1.0
>>> Downloading 'http://dl.google.com/linux/talkplugin/deb/pool/main/g/google-talkplugin/google-talkplugin_5.4.1.0-1_amd64.deb'
--2014-06-14 19:55:20--  http://dl.google.com/linux/talkplugin/deb/pool/main/g/google-talkplugin/google-talkplugin_5.4.1.0-1_amd64.deb
Resolving dl.google.com... 173.194.35.39, 173.194.35.46, 173.194.35.33, ...
Connecting to dl.google.com|173.194.35.39|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2014-06-14 19:55:20 ERROR 404: Not Found.

!!! Couldn't download 'google-talkplugin_5.4.1.0-1_amd64.deb'. Aborting.
 * Fetch failed for 'www-plugins/google-talkplugin-5.4.1.0', Log file:
 *  '/dev/shm/portage/www-plugins/google-talkplugin-5.4.1.0/temp/build.log'
 * This version is no longer available from Google.
 * Note that Gentoo cannot mirror the distfiles due to license reasons, so we have to follow the bump.
 * Please file a version bump bug on http://bugs.gentoo.org (search     existing bugs for google-talkplugin first!).

>>> Failed to emerge www-plugins/google-talkplugin-5.4.1.0, Log file:

>>>  '/dev/shm/portage/www-plugins/google-talkplugin-5.4.1.0/temp/build.log'

 * Messages for package www-plugins/google-talkplugin-5.4.1.0:

 * Fetch failed for 'www-plugins/google-talkplugin-5.4.1.0', Log file:
 *  '/dev/shm/portage/www-plugins/google-talkplugin-5.4.1.0/temp/build.log'

 

Thank You for the aid :)

Share this post


Link to post
Share on other sites
  • 0

Ok, thank You very very much; this problem then is solved :)

 

 

ci7ht ~ # emerge google-talkplugin
Calculating dependencies... done!

>>> Verifying ebuild manifests

>>> Emerging (1 of 1) www-plugins/google-talkplugin-5.4.2.0
>>> Downloading 'http://dl.google.com/linux/talkplugin/deb/pool/main/g/google-talkplugin/google-talkplugin_5.4.2.0-1_amd64.deb'
--2014-06-15 01:17:20--  http://dl.google.com/linux/talkplugin/deb/pool/main/g/google-talkplugin/google-talkplugin_5.4.2.0-1_amd64.deb
Resolving dl.google.com... 173.194.113.233, 173.194.113.227, 173.194.113.230, ...
Connecting to dl.google.com|173.194.113.233|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 8012042 (7,6M) [application/x-debian-package]
Saving to: ?/usr/portage/distfiles/google-talkplugin_5.4.2.0-1_amd64.deb?

100%[======================================>] 8.012.042    707KB/s   in 11s    

2014-06-15 01:17:31 (696 KB/s) - ?/usr/portage/distfiles/google-talkplugin_5.4.2.0-1_amd64.deb? saved [8012042/8012042]

 * google-talkplugin_5.4.2.0-1_amd64.deb SHA256 SHA512 WHIRLPOOL size ;-) ...    [ ok ]
>>> Unpacking source...
>>> Unpacking google-talkplugin_5.4.2.0-1_amd64.deb to /dev/shm/portage/www-plugins/google-talkplugin-5.4.2.0/work
>>> Unpacking data.tar.gz to /dev/shm/portage/www-plugins/google-talkplugin-5.4.2.0/work
>>> Source unpacked in /dev/shm/portage/www-plugins/google-talkplugin-5.4.2.0/work
>>> Preparing source in /dev/shm/portage/www-plugins/google-talkplugin-5.4.2.0/work ...
>>> Source prepared.
>>> Configuring source in /dev/shm/portage/www-plugins/google-talkplugin-5.4.2.0/work ...
>>> Source configured.
>>> Compiling source in /dev/shm/portage/www-plugins/google-talkplugin-5.4.2.0/work ...
>>> Source compiled.
>>> Test phase [not enabled]: www-plugins/google-talkplugin-5.4.2.0

>>> Install google-talkplugin-5.4.2.0 into /dev/shm/portage/www-plugins/google-talkplugin-5.4.2.0/image/ category www-plugins
>>> Unpacking changelog.Debian.gz to /dev/shm/portage/www-plugins/google-talkplugin-5.4.2.0/work
>>> Completed installing google-talkplugin-5.4.2.0 into /dev/shm/portage/www-plugins/google-talkplugin-5.4.2.0/image/

ecompressdir: bzip2 -9 /usr/share/doc

>>> Installing (1 of 1) www-plugins/google-talkplugin-5.4.2.0

>>> Recording www-plugins/google-talkplugin in "world" favorites file...
>>> Auto-cleaning packages...

>>> No outdated packages were found on your system.

 * GNU info directory index is up-to-date.

The discussion is Solved

Thank You "magician" :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...