Jump to content

Sandro

Members
  • Content Count

    466
  • Joined

  • Last visited

  • Days Won

    20

Everything posted by Sandro

  1. unfortunately gimp is requested by @world; so I always get the error
  2. Hi. I've trouble updating @world expecially the last gnome.
  3. No Problem :) cheers (with a good wine) :P
  4. Ok ... Great ser ^^ Pleased to meet You :)
  5. I'm curious ... I wonder how many users in Italy use Funtoo and also those who use it as the main OS. Funtoo likes me too much, so when I talk to someone I try to let him know this incredible meta-distribution. But many times his genius is not "understood" .....: | This thread as I would like to create a forum related to Funtoo in "Italian" ... But if in Italy no one uses funtoo, it makes no sense to do it :|
  6. I've 2.27-r6 glibc and no troubles with 2009 ebuilds. I've compiled glibc using gcc-8.2.1-r4 from https://github.com/TemptorSent (dev-gcc-kit)
  7. I understood that INPUT_DEVICES is "respected" However, I did not really understand why xf86-drivers-synaptics even if disabled is still installed.
  8. sandro@ci74771ht ~ $ equery u xorg-drivers [ Legend : U - final flag setting for installation] [ : I - package is installed with flag ] [ Colors : set, unset ] * Found these USE flags for x11-base/xorg-drivers-1.19: U I - - input_devices_elographics : <unknown> + + input_devices_evdev : <unknown> - - input_devices_joystick : <unknown> + + input_devices_keyboard : <unknown> - - input_devices_libinput : <unknown> + + input_devices_mouse : <unknown> - - input_devices
  9. I've installed xfce4, Gnome3 , KDE. I use at 90% kde
  10. I to all. I've in make.conf: > INPUT_DEVICES="keyboard mouse evdev" But, if i ask wit `qlist -IC x11-dri` or with emerge -p @x11-module-rebuild [/code] I obtain : [ebuild R ] x11-drivers/nvidia-drivers-396.45-r1:0/396::core-hw-kit USE="X acpi driver gtk3 kms (multilib) tools uvm -compat -pax_kernel -static-libs -wayland" ABI_X86="32 (64) (-x32)" 86067 KiB [ebuild R ] x11-drivers/xf86-input-synaptics-1.9.0::xorg-kit 0 KiB [ebuild R ] x11-drivers/xf86-input-libinput-0.25.1::xorg-kit 362 KiB [ebuild R ] x11-drivers/xf86-input-mou
  11. Hi to All ^^ I've this trouble from a lot of time. _______________________________________________________it_IT.UTF-8 UTF-8 aa_DJ.UTF-8 UTF-8 aa_DJ ISO-8859-1 aa_ER UTF-8 aa_ER@saaho UTF-8 aa_ET UTF-8 af_ZA.UTF-8 UTF-8 af_ZA ISO-8859-1 agr_PE UTF-8 ak_GH UTF-8 am_ET UTF-8 an_ES.UTF-8 UTF-8 an_ES ISO-8859-15 anp_IN UTF-8 ar_AE.UTF-8 UTF-8 ar_AE ISO-8859-6 ar_BH.UTF-8 UTF-8 ar_BH ISO-8859-6 ar_DZ.UTF-8 UTF-8 ar_DZ ISO-8859-6 ar_EG.UTF-8 UTF-8 ar_EG ISO-8859-6 ar_IN UTF-8 ar_IQ.UTF-8 UTF-8 ar_IQ ISO-8859-6 ar_JO.UTF-8 UTF-8 ar_JO I
  12. ci74771ht ~ # layman -L * Fetching remote list... * Warning: an installed db file was not found at: ['/var/lib/layman/cache_930c3ed4a5f89f74fd81058575 1a06e3.xml'] * Connector.connect_url(); Failed to retrieve the content from: https://api.gentoo.org/overlays/repo sitories.xml * Error was: HTTPSConnectionPool(host='api.gentoo.org', port=443): Max retries exceeded with url: /o verlays/repositories.xml (Caused by NewConnectionError('<urllib3.connection.VerifiedHTTPSConnection o bject at 0x7f00fbf40438>: Failed to establish a new connection: [Errno 101] Network is unrea
  13. I know that procedure .... but now seems not correct: > ci74771ht ~ # layman -l ci74771ht ~ # layman -l ci74771ht ~ # layman -a zugaina * Adding overlay... * Warning: an installed db file was not found at: ['/var/lib/layman/cache_930c3ed4a5f89f74fd81058575 1a06e3.xml'] * Exception: Overlay "zugaina" does not exist. * CLI: Errors occurred processing action add * Exception: Overlay "zugaina" does not exist. ci74771ht ~ # layman -L * Fetching remote list... * Warning: an installed db file was not found at: ['/var/lib/layman/cache_930c3ed4a5f89f74fd81058575 1a06e3.xml']
  14. I'd like to know how to use the Zugaina Overlay with funtoo; probably there is an answer ... but i don't be able to find it. Thx Very muxh ^^ PS: sometimes the "web" is a desaster :D
  15. Hi ... I want to now How to ad an overlay (e.g. "zugaina") Thz very much.
  16. jhan ... you're a very great genius .... Thanks Very Much :D I've disabled globally nss. Now it's all ok!
  17. ci74771ht ~ # emerge -DNu world Calculating dependencies... done! Oops! Conflicts have been encountered: >>> media-tv/kodi-17.6-r2:0/0::media-kit, installed, wants <media-video/ffmpeg-3.4 My candidates are: >>> media-video/ffmpeg-3.4.1:0/55.57.57::media-kit, ebuild sch
  18. The grat jhan got reason ^^ there are more than way to solve :)
  19. >ERROR: Python 3.5 or newer is required to build. Ensure a `python3.x` executable is in your PATH or define PYTHON3 to point to a Python 3.5 executable. 0:03.22 *** Fix above errors and then restart with\ Quindi potresti passare a: > python-kit 3.4-prime prime active 3.6-prime prime Another thing: I've the same situation of Cardinal (he got ever reason ... in effect the passage from 1.1 to 1.2 doesn't require the upgrade of python-kit" > ci74771ht ~ # ego query v python dev-lang/py
  20. You can unmask dev-lamg/python-3.5.3-r1 (Then you're using the 1.1-prime kits version ?) Other way is to switch to 1.2-prime ß 8i'm using 1.2-prime ß andq the system seems to run very well ^^ ANyway after upgrade to 1.2-prime ß python-3.5.x will be pruned .... and you will have the 2.7 and 3.6 :)
×
×
  • Create New...