Jump to content
  • 0

webkit-gtk unstable with 1.3 release?


Go to solution Solved by mlf176f2,

Question

Hi,

I just installed funtoo 1.3 and it seems that the net-libs/webkit-gtk-2.22.2 is not working correctly.  My estimation of this is because I cannot link my online accounts with the gnome settings tool.  Also chromium experiences the same hangs, though firefox seems to be unaffected.

 

The login for google and microsoft blinks and is unable to take any input.  I tried to get a different version of webgit-gtk to work and it seemed to only allow webkit-gtk-2.22.2 even though other versions are listed on the gentoo portage tree.  Can you help me try a different version?

 

Thanks in advance.

 

In case someone wants to know my profiles, here they are:

 

 epro

=== Enabled Profiles: ===

        arch: x86-64bit
       build: current
     subarch: intel64-skylake
      flavor: desktop
     mix-ins: gnome
     mix-ins: kde
     mix-ins: kde-plasma-5

 

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

My guess is that it is not working with some of the OpenGL drivers?

I installed funtoo 1.2 a few weeks ago and there wasn't a problem with this release.  But, I could also get bumblee working in that release, and I cannot get bumblebee working for funtoo in this release.

 

Did you want me to do anything else.  It seems like some of your comment was cut off. 

You said please without any instruction.

I have tried disabling webgl and it seems to work the same;  Therefore it could be the opengl drivers.

On the other hand the facebook login works well and it likely doesn't use any of the opengl drivers.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...