Jump to content
funtoo forums
Sign in to follow this  
mustitz

ssh failed after emerge -auND --with-deps=y @world and rebooting

Recommended Posts

I have some problems to connect to Funtoo Container. It happens just after execution command 

emerge -auND --with-deps=y @world

and rebooting. Five packages ware updated (vim + some others). And now ssh root@xxx.host.funtoo.org prints banner and returns with “Connection to xxx.host.funtoo.org closed.” and exit code 254. I tried to use some options like “--noprofile bash”, “--noprofile sh” , “-t” but without any result. Also, I tried to get any file via scp with

scp root@xxx.host.funtoo.org:/etc/ssh/sshd_config ./

but error “protocol error: unexpected <newline>” is returned. Logs of ssh with -vv flag is attached.

log.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...