Jump to content
  • 0
safulkin

Mate without themes after 1.2 upgrage

Question

I have this issue on arm (armv7-neonhfv4) and amd64:

emerge: there are no ebuilds to satisfy "=x11-libs/gtk+-3.22*:3".
(dependency required by "x11-themes/mate-themes-meta-3-r2::desktop-kit" [ebuild])
(dependency required by "mate-base/mate-1.18::desktop-kit[themes]" [ebuild])

As temporary solution I disable themes in /etc/portage/package.use

mate-base/mate  -themes

 

 

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
I found solution in history of mate-themes-meta-3-r2.ebuild on github. Old versions contain this lines in RDEPEND
 
(
=x11-libs/gtk+-3.20*:3
=x11-themes/mate-themes-3.20${MATE_THEMES_V}:0/3.20
)
 
I put this deleted lines back to mate-themes-meta-3-r2.ebuild and it's work.
May be this solve bug FL-5079?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...