Jump to content
funtoo forums

Search the Community

Showing results for tags 'mate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Funtoo Discussion Forums
    • News and Announcements
    • General Discussion
    • Dev Central
    • Funtoo Hosting
    • Funtoo Infrastructure
  • Help Central
    • General Help
    • Installation Help
    • Portage Help
    • Desktop Help
    • Server Help
  • Funtoo Services

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


freenode


github


Location


Interests

Found 3 results

  1. hi everyone. i'm installing Mate Desktop in old Dell laptop but iḿ stuck in this error i appreciate some advice grt-plugins.buil.log emerge.pqv emerge.info
  2. I have this issue on arm (armv7-neonhfv4) and amd64: emerge: there are no ebuilds to satisfy "=x11-libs/gtk+-3.22*:3". (dependency required by "x11-themes/mate-themes-meta-3-r2::desktop-kit" [ebuild]) (dependency required by "mate-base/mate-1.18::desktop-kit[themes]" [ebuild]) As temporary solution I disable themes in /etc/portage/package.use mate-base/mate -themes
  3. I am trying to install mate and I'm getting stuck on this one package, engrampa. * Messages for package app-arch/engrampa-1.8.1-r1: * Cannot find $EPATCH_SOURCE! Value for $EPATCH_SOURCE is: * * /usr/portage/app-arch/engrampa/files/engrampa-1.8.0-caja-schema-fix.patch * ( engrampa-1.8.0-caja-schema-fix.patch ) * ERROR: app-arch/engrampa-1.8.1-r1 failed (prepare phase): It seems to me like the problem is it cannot find a patch that does not exist. I have not a clue how I would even fix this issue and I have looked for the patch on it's own but I came up dry. I also have tried masking the caja use flag for this specfiic package and it still gives me the same result even after confirming -caja was being used. Here is the whole output of when I emerge mate : http://pastebin.com/yD98VJ9Y and here is my emerge --info '=app-arch/engrampa-1.8.1-r1' output : http://pastebin.com/MSM0DtN3 Thanks in advance.
×