Jump to content
  • 0

emerge -auDN @world faild on at-spi2-core-2.12.0


gumtree.jack
 Share

Question

Hi everyone, Im trying to start my advanture with Funtoo but Ive problem on the beginning. Just after I type:

 

(chroot) # emerge --sync
(chroot) # emerge -auDN @world

 

there is an error in emerge. I have no idea why. Did you see anything like that?
 

 

 

 * Messages for package app-accessibility/at-spi2-core-2.12.0:

 * ERROR: app-accessibility/at-spi2-core-2.12.0 failed (configure phase):
 *   econf failed
 *
 * Call stack:
 *          ebuild.sh, line   93:  Called src_configure
 *        environment, line 2817:  Called gnome2_src_configure '--disable-xevie' '--enable-introspection' '--enable-x11'
 *        environment, line 2008:  Called econf '--docdir=/usr/share/doc/at-spi2-core-2.12.0' '--disable-gtk-doc' '--disable-xevie' '--enable-introspection' '--enable-x11'
 *   phase-helpers.sh, line  521:  Called die
 * The specific snippet of code:
 *               die "econf failed"
 *
 * If you need support, post the output of `emerge --info '=app-accessibility/at-spi2-core-2.12.0'`,
 * the complete build log and the output of `emerge -pqv '=app-accessibility/at-spi2-core-2.12.0'`.
 * The complete build log is located at '/var/tmp/portage/app-accessibility/at-spi2-core-2.12.0/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/app-accessibility/at-spi2-core-2.12.0/temp/environment'.
 * Working directory: '/var/tmp/portage/app-accessibility/at-spi2-core-2.12.0/work/at-spi2-core-2.12.0'
 * S: '/var/tmp/portage/app-accessibility/at-spi2-core-2.12.0/work/at-spi2-core-2.12.0'
 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...