Jump to content
  • 0
Sign in to follow this  
kdvgent

kde-plasma-live needs >=dev-libs/libinput-0.10

Question

When trying to emerge kde-plasma-live, I get the following message:

 

emerge: there are no ebuilds to satisfy ">=dev-libs/libinput-0.10".
(dependency required by "kde-plasma/kwin-9999::kde" [ebuild])
(dependency required by "@kde-plasma-live" [argument])
 

Gentoo has libinput ebuild that fulfil this condition but Funtoo has not. Is there a reason for this?

 

Many thanks in advance for helping

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have the same problem trying to emerge "kwin-5.3.2" with "wayland" USE flag active. I had to add libinput-0.23 from gentoo official to my local portage in order to compile (it's compiling right now)...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...