Jump to content

axelgenus

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by axelgenus

  1. Actually is well documented here: https://wiki.gentoo.org/wiki/Radeon.
  2. Just a personal note: who is the genius who thought this would be a good idea? Exploiting the kdbus service would mean exploting the kernel I suppose... <_<
  3. Ok guys... it seems I found out what's going on with my system. Let's begin with "no, it is not an hardware fault"... well, mostly it isn't. I tried replacing my PSU but it did not fix the hang-ups. I also tried to switch distro (from Funtoo to Gentoo and then some LiveUSB distros) but nothing seemed to help (I thought about the opensource radeon driver locking the system and with Funtoo I was not able to install fglrx). Then, this morning a lightning stroke me and I was like: "let's try to clear the CMOS"... well it did not help but I noticed one thing: the mobo did not recognized the RAM tim
  4. Well it may need some hacking... I never tried to integrate it with some other piece of software but it shouldn't be too hard. See here [1] for some other software which runs natively under Joomla as a plugin. [1] http://extensions.joomla.org/extension/extplorer
  5. Do you use official or opensource drivers? I was having alot of troubles with the radeon opensource driver: it needed media-libs/mesa to be compiled with "abi_x86_32" USE flag (and obviously all its dependencies).
  6. Is there any reason to use auth_basic? I remember using AjaXplorer some time ago (now they call it Pyd.io [1]). [1] https://pyd.io/
  7. So basically you want to let your users to browse some folder through an HTTP interface but with authentication, right?
  8. I guess you are using this package [1]. You can follow this guide [2]. [1] https://packages.gentoo.org/package/sys-auth/pam_mysql [2] https://support.asperasoft.com/entries/20150697-Getting-PAM-to-authenticate-against-MySQL
  9. If you need to authenticate users among different platforms mysql is not (IMHO) the best choice. I built a server long ago which had LDAP as back-end for web (vBulletin), FTP and PAM authentication. I really do not know JOOMLA but I guess it has LDAP support.
  10. I have the same problem trying to emerge "kwin-5.3.2" with "wayland" USE flag active. I had to add libinput-0.23 from gentoo official to my local portage in order to compile (it's compiling right now)...
  11. Uhm, I installed GNOME 3.16 from dantrell's overlay. It compiles and starts but something odd happens: keys "r" and "s" do not work. "r" key just does not do anything whilst "s" key reduce the GNOME scaling factor down to "0,75"... what's going on? :/
  12. After some investigation (and a full system installation) I finally noticed something strange in the logs: Aug 16 20:53:54 [sensord] sensord started Aug 16 20:53:54 [sensord] Sensor alarm: Chip it8721-isa-0290: in0: +2.86 V (min = +2.74 V, max = +3.02 V) [ALARM] Aug 16 20:53:54 [sensord] Sensor alarm: Chip it8721-isa-0290: in2: +0.83 V (min = +0.80 V, max = +1.60 V) [ALARM] Aug 16 20:53:54 [sensord] Sensor alarm: Chip it8721-isa-0290: +3.3V: +3.34 V (min = +3.19 V, max = +3.60 V) [ALARM] Aug 16 20:53:54 [sensord] Sensor alarm: Chip it8721-isa-0290: in4: +0.17 V (min = +3.01 V, max = +1.06 V)
  13. I have a S. Islands card too (R9 280X) and it's working. Did you emerged linux-firmware or radeon-ucode?
  14. I don't need ETA's but I would be glad to help if there is an overlay... I'm really enjoying Funtoo! ;)
  15. Is there any plan to release GNOME 3.16 in Funtoo/current? It should be quite stable right now...
  16. My system disk is a SSD. I started the test but when it finished it I was not able to retrive the log... I tried with "-l error", "-l ssd" and "-l selftest" but these are the results: # smartctl -l selftest /dev/sda smartctl 6.4 2015-06-04 r4109 [x86_64-linux-4.1.4-gentoo-debug] (local build) Copyright (C) 2002-15, Bruce Allen, Christian Franke, www.smartmontools.org === START OF READ SMART DATA SECTION === SMART Self-test Log not supported # smartctl -l ssd /dev/sda smartctl 6.4 2015-06-04 r4109 [x86_64-linux-4.1.4-gentoo-debug] (local build) Copyright (C) 2002-15, Bruce Allen, Christ
  17. Maybe I get what the fuss is about. In the dmesg I found a line saying: fb: switching to radeondrmfb from EFI VGA It seemed redundant to me to have two different framebuffer drivers just to switch from one another in about second... so I disabled EFIfb and no hangs occurred since two days ago. The thing I noticed after this change in the kernel configuration is that the display goes offline (sleep) as soon as GDM starts but I can live with it. I'm going to follow your advise though but what is the command to gather those SMART logs? I know about smartctl... is there another utility?
  18. Another thing: you said you got /var/tmp on tmpfs... I also set portage to compile in RAM. Are 4GB enough?
  19. Uhm... I got an AMD FX-6350 Black Edition... maybe I'll give it a try compiling it tonight... thank you for the ebuilds. ;)
  20. Here it goes: rc.log -> http://pastebin.com/vtDd706Q smartctl -i /dev/sda -> http://pastebin.com/tW25fTH3 smartctl -H /dev/sda -> http://pastebin.com/CtVb2STU
  21. 3:30 hr compiling on what kind of machine? :D
  22. Those two packages should be required by xorg-server. Can you paste the output of "emerge -pv xorg-server"?
  23. Well, actually it started on Windows: I had a dual boot system (Windows 8.1/Archlinux) and sometimes it hung at Windows login screen but since Linux worked fine I did not take care of it (I used Linux 90% of the time). Eventually I got bored by the problem because it started to happen on every cold boot and also on Linux. I then replaced the configuration with the current one (only Funtoo) but it did not solved the problem. I loved Gentoo and waited far too long to try Funtoo. ;) I will provide the other info you asked for ASAP. In the meanwhile I changed my kernel configuration in order t
×
×
  • Create New...