Jump to content

[Solved]media-video/handbrake


morphmex
 Share

Recommended Posts

Hi, I would recommend adding media-libs/fdk-aac to your ebuild tree to be able to install handbrake
 and if possible upgrade to a newer version. Handbrake is useful for converting video files, 
I personally need it to convert my panasonic camera's.mts file into more manageable video files to edit with kdenlive.

 

mexwolf /home/mexwolf # eix handbrake
* media-video/handbrake [1]
     Available versions:  1.3.3 {+fdk gstreamer gtk libav-aac numa nvenc x265}
     Homepage:            http://handbrake.fr/
     Description:         Open-source, GPL-licensed, multiplatform, multithreaded video transcoder

[1] "media-kit" /var/git/meta-repo/kits/media-kit
mexwolf /home/mexwolf # emerge -a handbrake

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "media-libs/fdk-aac".
(dependency required by "media-video/handbrake-1.3.3::media-kit[fdk]" [ebuild])
(dependency required by "handbrake" [argument])
mexwolf /home/mexwolf # eix media-libs/fdk-aac
No matches found
mexwolf /home/mexwolf # 

https://handbrake.fr/

 
 
 
 
 

 

Screenshot_20230127_224029.png

Edited by morphmex
Link to comment
Share on other sites

  • morphmex changed the title to [Solved]media-video/handbrake

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...