Jump to content

Kicad 6.0


minou666
 Share

Recommended Posts

Did anyone manage to get Kicad 6 gentoo ebuild to compile on Funtoo?

Last time I tried it just bombed, not sure what I need to change to get it to compile.

 

I need version 6 so I can go back to using Funtoo as my main OS.

For now I use Arch Linux as my main Linux system.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...