Jump to content

WARNING dev-libs/libpeas-1.24.1:0/0::gnome-kit


Recommended Posts

morphmex /home/morphmex # emerge -DNua @world

These are the packages that would be merged, in order:

Calculating dependencies... done!

WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:

dev-libs/libpeas:0

  (dev-libs/libpeas-1.24.1:0/0::gnome-kit, ebuild scheduled for merge) conflicts with
    >=dev-libs/libpeas-1.1.0[python,python_targets_python3_7(-),-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python2_7(-),python_single_target_python3_7(+)] required by (media-video/totem-3.34.1:0/0::gnome-kit, installed)
                                                                                                                                                                                                                                     
    dev-libs/libpeas[python,python_targets_python3_7(-),-python_single_target_jython2_7(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python2_7(-),python_single_target_python3_7(+)] required by (app-editors/gedit-3.34.1:0/0::gnome-kit, installed)
                                                                                                                                                                                                                             


Nothing to merge; quitting.

morphmex /home/morphmex #

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...