Jump to content
  • 0
digifuzzy

ABI emerge message

Question

Message received during emerge update

!!! The following update has been skipped due to unsatisfied dependencies:

media-plugins/gst-plugins-libvisual:1.0

emerge: there are no ebuilds to satisfy ">=media-libs/gst-plugins-base-1.4.5:1.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]".
(dependency required by "media-plugins/gst-plugins-libvisual-1.4.5" [ebuild])


!!! The following update has been skipped due to unsatisfied dependencies:

media-plugins/gst-plugins-cdparanoia:1.0

emerge: there are no ebuilds to satisfy ">=media-libs/gst-plugins-base-1.4.5:1.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]".
(dependency required by "media-plugins/gst-plugins-cdparanoia-1.4.5" [ebuild])
My understanding of the wiki page on abi, amd64 was automatically applied. So I'm a little confused about these messages. The last time I messed with abi flags, things didn't go so well.

 

Could someone clarify, please?

What flag and where should be set for an AMD64 system.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...