Jump to content
  • 0
Sign in to follow this  
elover

Sddm does not recognize password

Question

2 answers to this question

Recommended Posts

  • 0

Do you still have the issue ?

I add it on a new Funtoo 1.3 install few days ago. I'm not sure exactly how I resolved it, I think by creating a /etc/X11/xorg.conf.d/10-keyboard.conf file...

Section "InputClass"
    Identifier "keyboard-all"
    Driver "evdev"
    Option "XkbLayout" "fr,us"
    Option "XkbModel" "pc105"
    Option "XkbOptions" "grp:alt_shift_toggle"
    MatchIsKeyboard "on"
EndSection

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...