Jump to content
  • 0

Nvidia problems after upgrade to 1.2


Go to solution Solved by erikr,

Question

Hi,

After the upgrade to 1.2 I have trouble recovering from sleep. It seems related to the nvidia-drivers but I am not sure.

I run KDE and use sleep during nights. It have worked pretty well for quite some time. I have a GeForce GTX 1050 Ti graphics-card and are using nvidia-drivers.

I have tried recovering from sleep with and without xdm started and I never seems to be able to recover, the screen is blank and unresponsive. Even without X the terminal is blank. When X is started during sleep-wakeup the X process runs on 100% CPU but nothing happens. I can login via ssh but it fails to restart xdm.

I have tried downgrade to nvidia-390.48 with no noticeable difference.

At first I didn't rebuild the kernel during upgrade to 1.2  so it was troublesome both before and after kernel was rebuilt with gcc 7.

 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Solution

A while ago, around the upgrade, I also had to replace the cpu water cooler and moved my graphics card to the other PCI slot. I now took down the computer and moved it back and things are back to normal.

Don't have a clue why this works but hey, it works.

I have a Asus Prime Z370-P motherboard and a fan-less Pallit GTX 1050 Ti graphics card.

Anyhow, case closed :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...