Jump to content
funtoo forums
  • 0
Sign in to follow this  
bluephoenix

[solved!] How to correct "unknown_domain" issue?

Question

When I login in to Funtoo, I just get "xyz.unknown_domain (Linux x86_64 4.15.17-1) 21:41:25" information. Before, I have followed network setting docs to create the /etc/conf.d/net.eth0 file with "domain="owxyz.com" configuration. But it seems no effect.

I remember when I use Gentoo, I could get the correct information by setting "dns_domain_lo" in /etc/conf.d/net file. But now there is no "net" file at all, how should I do?

Thanks!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×