Jump to content
funtoo forums
  • 0
Sandro

About blender-2.7.9

Question

Hi; since i want to use blender, trying to install it i've errors.

To make possible the right compilation i had to disable opencl "local USE flags".

However, as opencl uses gpu to speed up the calculations, I wondered if there was another way to solve, or be able to rehabilitate opencl and possibly modify other "use flags".
Thanks for the attention :)

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hmm ... ok ; I've a Nvidia GTX 660 that supports cuda and "OpenCL" (but i know that AMD Radeon are better in OpenCL).

however, even if the "OpenCL" performances are inferior to multithread cpu calculations, the problem still persists in blender, denying the possibility of usqare (and maybe make comparisons) between opencl or cpu with multithreading.
I hope I have correctly described my thought ^^

However Thank You for "Your Words" ^^

Great Jhan :)

Share this post


Link to post
Share on other sites
  • 0

Well, if you want blender to compile with opencl enabled but are getting an error, you could search the internet for a solution or post the build log. Maybe someone here can use the error message to help you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...