Jump to content
funtoo forums
  • 0
Sign in to follow this  
nobody13

[solved] Fetch Failed dev-perl/LWP-Protocol-https-6.60.0

Question

Hi I'm trying to update my system after a fresh install and i'm getting this :

 

basicly its failing and the forum software thinks im trying to post spam so heres my empty code box

I there some way I can manually download and place the missing patch and then install? I'm stuck until it's fixed.  It did let me attacach the build log

build.log

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It's failing on a patch download. dev-perl/LWP-Protocol-https/LWP-Protocol-https_ca-cert-r1.patch.gz. I have downloaded it and placed it in the files folder next to the other patches.  I tried running ebuild dev-perl/LWP-Protocol-https-6.60.0 digest. it still doesn't see it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×