Jump to content

Photo

kernel-2: EAPI 6 not supported

- - - - -

1 reply to this topic

#1
ainsley31415926

ainsley31415926

    Newbie

  • Members
  • Pip
  • 9 posts

e -p sys-kernel/gentoo-sources
 

Calculating dependencies \ * ERROR: sys-kernel/gentoo-sources-4.10.2::gentoo failed (depend phase):
 *   kernel-2: EAPI 6 not supported
 



#2
cardinal

cardinal

    Advanced Member

  • Members
  • PipPipPip
  • 219 posts

Funtoo Linux / FL-3642

Update kernel-2.eclass to revision that accepts EAPI-6





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users