Jump to content

Photo

USE Flag 'amd64' not in IUSE for x11-drivers/nvidia-drivers-378.13

- - - - - iuse

2 replies to this topic

#1
ainsley31415926

ainsley31415926

    Newbie

  • Members
  • Pip
  • 9 posts

Not sure what this is?

emerge nvidia-drivers

 

 * ERROR: x11-drivers/nvidia-drivers-378.13::gentoo failed (pretend phase):
 *   USE Flag 'amd64' not in IUSE for x11-drivers/nvidia-drivers-378.13

 

and

 

emerge www-client/google-chrome-unstable

 

 * ERROR: www-client/google-chrome-unstable-58.0.3018.3::gentoo failed (pretend phase):
 *   USE Flag 'amd64' not in IUSE for www-client/google-chrome-unstable-58.0.3018.3
 

Any clue?

 



#2
pball52998

pball52998

    Newbie

  • Members
  • Pip
  • 1 posts

I'm having the same problem, I just updated to GCC 6.3, went to recompile my system and ~20 packages were throwing the error of amd64, most had the error for PPC computers. ppc-aix I think it was. Quite odd. 



#3
Oleg Vinichenko

Oleg Vinichenko

    Staff

  • Moderators
  • 357 posts

fixed.


www.funtoo.org



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users