Jump to content
funtoo forums
Sign in to follow this  
pr1vacy

Latest update blows up my system

Recommended Posts

Started when I tried to install Libreoffice.

During install emerge is running but I can't launch anything.

 

Rebooted and just get a blinking cursor.

Switched to tty2 and launched XFCE and when it starts the panel blinks for about .25 seconds, vanishes for 4, rinse repeat.

 

Restored drive.

Tried to update system.

Exactly the same things all over again.

 

A bit annoyed at the fact that installing an app can zonk the system...an office app of all things.

 

So...WTF to do when funtoo greets you with the blinking cursor?

 

I also couldn't install GIMP. Some error message. Have no clue how to handle this shat since I recently arrived from Arch and don't know jack about Portage.

 

Most of the info I find in searches is discombobulated and/or outdated.

 

Any help would be appreciated.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...