Jump to content
  • 0
spectromas

Writing large files to ntfs creates freezes and unresponsiveness

Question

I've been trying to troubleshoot this for a while but I can't get to the bottom of it. If I copy a large file, such as a movie, to usb stick wth ntfs on it my machine becomes intermittently unresponsive, the mouse will freeze for a fraction of a second but repeatedly. This only happens with ntfs. I don't see any high cpu usage when this is happening.

 

I have tried:

 

  • different usb sticks
  • different ways of copying (dragging dropping from file explorer, cp)
  • bfs/bfq/deadline
  • different kernels (vanilla, 3.14 to 4.2) - I thought that vanilla solved it but that's not the case
  • mounting with "ntfs-3g -o big_writes /dev/sdc1 /mnt"
  • having ntfs enabled/disabled in the kernel

 

I would just accept that perhaps this happens with ntfs but I just booted in to a live usb I have with porteus/lxqt and this freezing doesn't happen. I don't know what else to try but it's becoming incredibly annoying. Any ideas?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...