Jump to content
Read the Funtoo Newsletter: Summer 2023 ×

[SOLVED] System Update - Failed to emerge kde-apps/mailcommon-22.04.1


Recommended Posts


/usr/lib/gcc/x86_64-pc-linux-gnu/11.3.0/../../../../x86_64-pc-linux-gnu/bin/ld: cannot find -lQGpgme
collect2: error: ld returned 1 exit status
ninja: build stopped: subcommand failed.
 * ERROR: kde-apps/mailcommon-22.04.1::kde-kit failed (compile phase):
 *   ninja -v -j6 -l0 failed


>>> Failed to emerge kde-apps/mailcommon-22.04.1, Log file:

>>>  '/var/tmp/portage/kde-apps/mailcommon-22.04.1/temp/build.log'

 * Messages for package kde-apps/mailcommon-22.04.1:

 * Call stack:
 *     ebuild.sh, line   93:  Called src_compile
 *   environment, line 2653:  Called kde5_src_compile
 *   environment, line 2027:  Called cmake-utils_src_compile
 *   environment, line  976:  Called cmake-utils_src_make
 *   environment, line 1160:  Called _cmake_ninja_src_make
 *   environment, line  632:  Called eninja
 *   environment, line 1468:  Called die
 * The specific snippet of code:
 *       "$@" || die "${nonfatal_args[@]}" "${*} failed"


Kind regards,

Edited by sabaton
Link to comment
Share on other sites

  • 2 months later...
  • sabaton changed the title to [SOLVED] System Update - Failed to emerge kde-apps/mailcommon-22.04.1

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...