Jump to content

[Solved] Problems with Funtoo in VirtualBox


 Share

Recommended Posts

Hello, everyone,

I'm running Funtoo as a guest system with GNOME in VirtualBox.
After installing 'virtualbox-guest-additions'

emerge app-emulation/virtualbox-guest-additions
rc-update add virtualbox-guest-additions
usermod -G vboxsf,vboxguest -a peter
reboot

and subsequent restart of the Funtoo guest system, I can log into GNOME and have full screen (1920x975).
I can move the mouse pointer, but I can't click it, e.g. 'Start menu' or 'Shut down', no click responds.
However, the system runs in the background.
I have the behavior both with and without 3D-acceleration of the graphics adapter in the VirtualBox settings.

Before installing the 'virtualbox-guest-additions' I was able to work in windowed mode in GNOME without any problems.

How can I solve the problem?

Kind regards,
Sabaton

Edited by sabaton
Link to comment
Share on other sites

  • 1 month later...
  • sabaton changed the title to [Solved] Problems with Funtoo in VirtualBox

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...