Jump to content
  • 0

Kicad 6.0


minou666
 Share

Question

Does anyone have some funtoo ebuild for Kicad 6?

When I do Kicad work I need to boot to Arch Linux.  I prefer Kicad 6 because that is what I use on my mac and at work on arch linux

I cannot use Kicad 6 design on Kicad 5.

I looked at using the ebuild from gentoo but they are at EAPI8 which funtoo doesn't support.

I have two funtoo instalations

Funtoo current on a 4TB drive and Funtoo next on a 8TB drive. My computer has a Ryzen 7

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...